Skip to main content

Plans detail widget not updating

Thread needs solution
Forum Member
Posts: 42
Comments: 54

hi, we are using all-in-one appliance for Acronis backup management on ESXi. On Dashboard, we added a Widget "Plans". We just notice that all data are not updated for months (e.g. "Last start time" and "Last successful backup time" are still showing June 2020). I've confirmed that all backup plans are running every day. Other widgets seems to be OK. Please assist. 

 

0 Users found this helpful
Support specialist
Posts: 0
Comments: 1463

#1

Hello Comware IT,

thank you for posting on Acronis forums!

The possible reason could be a corrupted monitoring DB on the all-in-one appliance. In this case, it should be deleted and re-created. 

We recommend that you contact Acronis Support Team on this issue.

Forum Member
Posts: 42
Comments: 54

#2

unfortunately, I do not have time to call your support at the moment. By any chance you will have instructions on how to do that, please?

Support specialist
Posts: 0
Comments: 1463

#3

Hello Comware IT.

Please collect Acronis System Information from the all-in-appliance and upload it onto an FTP link that I've sent you in a Private Message.

Forum Member
Posts: 42
Comments: 54

#4

Hi Maria, I've uploaded the logs to your ftp

file name is sysinfo_acronis-bkup-01.comwave.net_2020-09-17_14-42-14.zip

 

Thanks

Aldous

Support specialist
Posts: 0
Comments: 1463

#5

Hello Aldous.

I have notified you in a Private Message that I've updated the FTP account quota, please re-upload this file again.

Forum Member
Posts: 42
Comments: 54

#6

sorry, please check now. It should be there.

Thanks,

Aldous

Support specialist
Posts: 0
Comments: 1463

#7

Hello Aldous.

I can see that you have already re-named var\lib\Acronis\MonitoringServer\am-database folder. However, I can't see when a new base was created. Has it helped in solving an issue with widgets?

Forum Member
Posts: 42
Comments: 54

#8

i think it was long time ago working to support on other issue.

Support specialist
Posts: 0
Comments: 1463

#9

Hello Aldous.

Then please re-name this folder again var\lib\Acronis\MonitoringServer\am-database. There a new database in this folder will be re-created with the original name. Please let us know if it helped.

Forum Member
Posts: 42
Comments: 54

#10

am i going to loss all my history records? 

Support specialist
Posts: 0
Comments: 1463

#11

Hello.

Yes, a part of logs will be lost (i.e. backup is created and restore is completed). The data from Agents that stored in mms will be retrieved.

Forum Member
Posts: 42
Comments: 54

#12

I renamed the var\lib\Acronis\MonitoringServer\am-database and rebooted the appliance. I saw the folders and database files recreated. However, after one day, I don't see any update on the plan widget

Support specialist
Posts: 0
Comments: 1463

#13

Hello.

I advise that you open a case with Acronis Support Team for investigation of this issue. Please share with the engineers Acronis System Information collected from Acronis Management Server machine.