Skip to main content

Server very slow after restore

Thread needs solution
Beginner
Posts: 1
Comments: 0

We restored from backup and now performance on the Server is very slow.

What prompted this restore:
We ran an in-place upgrade from Server 2008 R2 to 2012 R2. After the upgrade completed successfully the server performed very slow. We updated drivers, firmware and everything else we could from Dell. No luck still very slow. We decided to restore from the full backup we had taken just before the upgrade.

Acronis 12.5 recover steps:

Called support and worked with a tech. This is my 1st time working with Acronis so I figured I call support to assist in the restore progress. She had me create a bootable USB and we began the restore process. Selected the voumes we needed to restore from the USB backup drive on the server. Began the 300GB restore. The restore took 4.5 hrs to complete. I then booted into Windows. Performance is now very poor on Server 2008 . There were no issues before we started this process. Any feedback is appreciated.

Thank you,
Chris

0 Users found this helpful
Support specialist
Posts: 0
Comments: 1019

#1

Hello Christopher,

welcome to Acronis forums!

Since Acronis software transfers the system as-is while the recovery process, it can't slow down the system performance.

We advise that you consult your system administrators: analyze Windows Event Logs, Task Manager in order to identify which process/service/application/database slows down the server performance. Please also run a full diagnostic of your hardware: HDDs, memory, controllers.