Skip to main content

Update and Web browser Error

Thread solved
Forum Member
Posts: 32
Comments: 54

Hello,

I built up Acronis 12.5 to version 16180 today.
And I accessed Acronis page using various web browsers.

And the result as below attached image came out.

> Internet Explorer - Success
> FireFox - Success
> Edge - Success
> Chrome - Failed

I think it's a good thing that the screen is displayed normally in other web browsers.

But my main web browser is Chrome.
It's a pity that it doesn't work only in Chrome.

Is there any way to solve this?

Attachment Size
01-Build Check.png 23.56 KB
02-Internet_Explorer.png 71.6 KB
03-FireFox.png 74.24 KB
04-Edge.png 65.36 KB
05-Chrome.png 59.97 KB
0 Users found this helpful
Forum Member
Posts: 32
Comments: 54

#1

Additional information: The chrome version I use is the most recent.

 

Attachment Size
541890-186128.png 17.96 KB
Beginner
Posts: 0
Comments: 1

#2

premonition did not disappoint. before the update I decided to check on the forum for bugs in the new version

thank you ;)

Forum Member
Posts: 32
Comments: 54

#3

Hello Gale,

Thanks for checking the bug.

Thank you.

Support specialist
Posts: 0
Comments: 1400

#4

Hello Lemoning,

thank you for posting on Acronis forums!

Do you see this issue with a newly released build #16318?

This issue should be investigated by Acronis Support Team.

Please collect HAR logs in Google Chrome right after reproducing this issue and share them with engineers.

Forum Member
Posts: 32
Comments: 54

#5

Hello Maria,

It seems to be a temporary symptom after installation.

When I simply rebooted, the problem was not resolved, but after shutting down the PC completely and trying again the next day, a normal screen appeared.

Thanks for the answer.

Attachment Size
542641-186510.png 31.61 KB