Skip to main content

Acronis Protection Console - Error code 100011

Thread needs solution
Beginner
Posts: 1
Comments: 0

Hi,

One of our servers (debian 10) has started failing to backup.

This had been working fine, with no issues.

When attempting to run a backup from protection manager, the following error is returned:

{"domain":"BackupManager","code":"InternalServiceError","reason":"InternalServiceError","context":{"stackTrace":"[error.go:204 apply_revoke.go:139 rest.go:566 context.go:157 rest.go:545 rest.go:785 routes.go:88 web_server.go:498 web_server.go:544 server.go:474 server.go:2007 mux.go:212 rate_limiter.go:26 server.go:2007 web_server.go:202 server.go:2007 server.go:544 server.go:2802 server.go:1890 asm_amd64.s:1357]"},"debug":{"msg":"No resources found"}}
Internal server error.
Error code 100011
 
I have tried the steps from a kb article for that error code but the problem remains
 
I have tried to create a new backup plan but the same error occurs.
 
Any help appreciated.
 
 
 
 
 

 

 

0 Users found this helpful
Acronis engineer
Posts: 0
Comments: 39

#1

Hello Jason,

I would suggest you opening a Support case as it requires deeper investigation, collection of system information logs and read-only access to your Backup Console from a Support engineer. We should check the issue specifically for your account. It might be similar to others but caused by different root cause.

Please, open a Support case, provide your Acronis Cyber Cloud account login name, DC of your account, affected tenant group, affected machine, and our Support engineers will investigate it.

Thank you.