Skip to main content

Backup Standard Error 500

Thread solved
Beginner
Posts: 1
Comments: 1

I have just purchased Backup Standard Workstation and Backup Standard Virtual Host for my small company (just me). I am trying to get a backup to run with a primary destination on a NAS and a secondary destination to the cloud storage that came with the software. Every attempt fails with an an error 500. The AcronisCloudUS1Check.exe and AcronisCloudUS2Check.exe programs do not report any problems.

Running port_checker_en-US_x86.exe gave this error:

Error 0x640003: An unexpected error has occurred. HTTP response code: 403.
| line info: 0xe71b9a1528b1baab
| $module: msp_port_checker_vs_s_48909

I tried completely turning off Webroot to make sure there was no interference but it didn't help. I'm baffled. Even just trying to see what files, if any, are in the cloud storage fails with errors seeming to indicate connectivity. Yet everything seems connected.

0 Users found this helpful
Forum Support specialist
Posts: 0
Comments: 1735

Hello Jean,

Welcome to Acronis forums!

403 FORBIDDEN
The server understood the request but refuses to authorize it.

The most common reason for this error is proxy server settings.

Please refer to the respective chapter in the documentation on how to correctly set the proxy server for working with Acronis Cyber Protect:

https://www.acronis.com/en-us/support/documentation/AcronisCyberProtect_15/#proxy-server-settings.html?Highlight=proxy

Beginner
Posts: 1
Comments: 1

I do not have a proxy server. Thank you for the suggestion, however.

I opened a ticket with support, and they "rectified the problem with the account." Unfortunately, they didn't specify what exactly was wrong with it.