Skip to main content

SocketError: error:14094410:SSL routines:ssl3_read_bytes:sslv3 alert handshake failure

Thread solved
Beginner
Posts: 1
Comments: 2

Hello everyone,

Is my first contact with Acronis and I doing test with differents operating systems and I have the same error (in the subject of this post) with RHEL7.9 and XP. Others Pc's with Windows 7 and Windows 10 thru the same ASN works well.

I didn't found any reference that I help me to solved it. 

I don't know if it's necessary to perform any changes on these operating system for t work it.

Has anyone encountered this same problem?

Regards

Attachment Size
Acronis_Error.txt 1.32 KB
0 Users found this helpful
Forum Moderator
Posts: 207
Comments: 6627

Hello Sergio,

welcome to Acronis forums! I'd start with the article https://kb.acronis.com/content/60576 

If the listed troubleshooting steps do not help, please collect System information from the affected Agent machine and from machine where Acronis Storage Node is installed and contact Acronis Customer Central.

Forum Support specialist
Posts: 0
Comments: 1947

Hello Sergio,

Welcome to Acronis forums!

I have the same error (in the subject of this post) with RHEL7.9 and XP. 

As I understand, these are machines with Agents. What is the OS on your AMS machine?

The handshake failure error most commonly triggers when the protocol used by the client is not supported by the server.

I also recommend that you open a case with Acronis Support Team for the issue investigation.

 

 

Beginner
Posts: 1
Comments: 2

Hello Maria,

All machines have installed the agent. 

The OS of AMS and ASN is Windows 2019.

I thought to open a case with the Support Team, but at this moment I trying the Acronis solution on my environment with a trial period and I don't know if I can do it.

 

Regards 

Forum Support specialist
Posts: 0
Comments: 1947

Hello Sergio,

sure you can open a case during a trial period. You should select a 'Trial/Activation/Pre-sales' category in the Support section of your Acronis account.

Beginner
Posts: 1
Comments: 2

Hi everyone,

I don't know why, but I followed this article (https://kb.acronis.com/content/68671) again and I fixed the problem.

It's only 4 steps and I don't understand what I was doing wrong.