Skip to main content

Sweet32 vulnerability with Cyber Protect's webserver

Thread needs solution
Beginner
Posts: 2
Comments: 0

Hi,

 

regarding to Qualys Vulnerability Scanner, the internal webserver of Acronis Cyber Protect 15 15.0.29486 is affected by the sweet32 vulnerability (https:// <managementserver>:9877).

 

No reply to my ticket yet, so I try to find some information using the forums.

 

How can I configure the cyphers used for the webserver? I checked all config files in C:\Program Files\Acronis\AMS but none of them seems to do the thing?

 

Thanks.

Attachment Size
acronis-sweet32.png 53.75 KB
0 Users found this helpful