Skip to main content

When try to select backup location where to specify is hanged and backup location is just loading.

Thread needs solution
Beginner
Posts: 7
Comments: 8

Hi All,

 

please help me, I always have problems after upgrading 12.5 to 15 or new install, I think version 15 is not stable yet

now my case, after uprade 12.5 to 15, i can not  select "where to backup" plan and if click "backup location" is just loading

 

please advice

Attachment Size
After Click where to backup.PNG 54.3 KB
Error Plan.PNG 117 KB
0 Users found this helpful
Forum Moderator
Posts: 207
Comments: 6627

Hello Hamzah,

sorry to know about the issue! As per the records in our internal systems, the expert team is already investigating the issue. Thank you for your patience and co-operation! 

Beginner
Posts: 7
Comments: 8

you know, all my customers when i upgrade 12.5 to 15, 98% i have problems, i think 15 still not stabil yet and many bugs..

 

I can inform you, i upgrade 12.5 to 15

ovf/iso stabil

on windows crash and many problem (hang, loading and more)

 

Beginner
Posts: 0
Comments: 1

Is there still no fix to this? I am trying to back up all my VM's on this new build and I can't seem to save / load a backup location. I have spent 6 hours trying to do 1 backup. And I haven't even gotten past the repository / storage piece because of this. I found some articles with a supposed workaround, but it doesn't work either. I have an on prem/offline install. Need help. 

Forum Support specialist
Posts: 0
Comments: 1947

Hello Reuben,

thank you for posting on Acronis forums!

This issue should be investigated individually. 

First of all, please check whether the affected backup location is accessible from the machine where backup is launched.