Skip to main content

Acronis cloud Backup 12.5 work slow, very slow

Thread needs solution
Beginner
Posts: 1
Comments: 0

Hello Everyone,

 

I have some wired issue, Acronis cloud backup with one server works very very slow, 1 GB to cloud 1 takes one hour.

I tried switching to agentless and is the same thing, I have 100/100 symmetrical fiber, connection to Acronis data centers I get 90/90 so it perfect, What I found agents called MMS.exe and service_process.exe never get over 200kb.

Is there any way I can bump a speed of that agents maybe via registry or any another way

0 Users found this helpful
Acronis engineer
Posts: 0
Comments: 22

#1

Hello Avi,

In such cases we can suggest to increase the Archive3 cache that will boost the speed of processing the backups. Before applying the changes you might first check the current Archive3 cache in the MMS log:
- for Windows machines you can find it in: C:\ProgramData\Acronis\BackupAndRecovery\MMS\mms.0.log
- for Linux machines: /var/lib/Acronis/BackupAndRecovery/MMS/mms.0.log

Look for a line where the backup service_process has started, it should contain the message like:

service_process(5912): Using default page cache size 63 MB

63 MB is the default cache size. I would suggest you increase the cache size to 1 GB first, follow the instructions from this KB article, depending on the OS of the backed-up server: https://kb.acronis.com/content/61758

Hope this resolves the slowness of your backups.

Regards,
Ivaylo

 

Beginner
Posts: 0
Comments: 1

#2

Hello! I installed Acronis Cyber Backup on VPS (Ubuntu 18.4). When I do something in the control panel https://185.233.119.35:9877 then the server freezes after a while and becomes inaccessible both in html and ssh. Such server freezes occur at the moment of opening the list of actions or changing the backup creation settings.
In the attachment, the log file /var/lib/Acronis/BackupAndRecovery/MMS/mms.0.log

Attachment Size
540781-185792.log 127.92 KB
Acronis engineer
Posts: 0
Comments: 22

#3

Hello Ullo,

I would suggest you opening a Support case as it requires deeper investigation, collection of system information logs and read-only access to your Backup Console from a Support engineer.

Please, open a Support case, provide your Acronis Cyber Cloud account login name, DC of your account, affected tenant group, affected machine, and our Support engineers will investigate it.

Thank you.

Forum Member
Posts: 4
Comments: 35

#4
Ivaylo Tsvetkov wrote:

63 MB is the default cache size. I would suggest you increase the cache size to 1 GB first, follow the instructions from this KB article, depending on the OS of the backed-up server: https://kb.acronis.com/content/61758

It looks like this link is password protected or not publicly accessible.

Acronis engineer
Posts: 0
Comments: 22

#5

Hello George,

Yes, you are correct it contains internal information and not publicly available.

The value <size suggested by the developer> can be either in MB or GB (1024M or 1G). Both ways are correct.

In Windows

To enable the cache perform the following steps:

  1. Open Computer Properties -> Advanced system settings -> Environmental Variables.
  2. Under System Variables click New.
  3. Set Variable name to A3_CACHE_SIZE
  4. Set Variable value to <size suggested by the developer>
  5. Restart Acronis Managed Machine Service.

Alternatively, you can open the Command line prompt and issue:
setx /M A3_CACHE_SIZE 2G

In macOS

To enable the cache perform the following steps:

  1. Open Terminal and execute these commands: 
         sudo launchctl stop acronis_mms
         cd /Library/Application\ Support/BackupClient/Acronis/Backup\ Agent.app/Contents/Library/sbin/
         sudo cp acronis_mms acronis_mms.bak
  2. Open the file acronis_mms for editing. For example, in nano editor: 
         $ sudo nano acronis_mms
  3. Input the export below ulimits
         export A3_CACHE_SIZE=<size suggested by the developer>
  4. Save changes and close the file.
  5. Execute: 
         sudo launchctl start acronis_mms

In Linux

To enable the cache perform the following steps:

  1. Open Terminal and execute these commands: 
         sudo service acronis_mms stop
         cd /usr/sbin/
         sudo cp acronis_mms acronis_mms.bak
  2. Open the file acronis_mms for editing. For example, in nano editor: 
         $ sudo nano acronis_mms
  3. Input the export below ulimit
         export A3_CACHE_SIZE=<size suggested by the developer>
  4. Save changes and close the file.
  5. Execute: 
         sudo service acronis_mms start