Skip to main content

acronis cyberprotect via plesk

Thread needs solution
Beginner
Posts: 1
Comments: 0

I have an ubuntu 22.04 server and tried to install acronis via the plesk extension. It failed for some various reasons.

 

However whenever I enter CLI, i have not found a guide that is able to explain to me how I get it installed. There is a guide but the directions it gives does not take me to a link to a file that I can then wget to my cli and install it.

 

After checking the extension i ran 'systemctl status acronis_mms and that service is running.

I just have no idea how I now go around connecting that to my cyberprotect panel. This was provided through my server provider but they are not very useful.

0 Users found this helpful
Forum Moderator
Posts: 248
Comments: 7081

Hello mudassar,

sorry for the delayed response! Please let me know if the issue is still not resolved, so that we can pass it to the support engineers? If you've already found the solution, would mind sharing it with the community?
Thank you!