Skip to main content

"Forbidden" error in Acronis cPanel plugin after cPanel v102 upgrade

Thread needs solution
Forum Member
Posts: 11
Comments: 84

Hello,

There seems to be a permissions issue causing the Acronis cPanel plugin to stop working with a "Forbidden" error, after upgrading a cPanel server to v102 (RELEASE tier).

According to mspsupport, the issue number is CI-17502

Do we have an ETA when the fix will be released?

Currently the workaround is to chmod 644 /etc/trueuserdomains on the affected server.

0 Users found this helpful
Forum Moderator
Posts: 228
Comments: 6874

Hi!

Looks that cPanel have published an update in KBA that the issue has been resolved in cPanel & WHM version 102.0.9.

Comment: https://support.cpanel.net/hc/en-us/articles/4780459960727/comments/5088649009687

Change log: https://docs.cpanel.net/changelogs/102-change-log/