Skip to main content

Provider "managed"

Thread needs solution
Beginner
Posts: 3
Comments: 10

Hi,

This one has been bugging me for a while, what is the point in allowing us to select an account as provider managed if we can't actually manage it fully?  One of the main issues being adding devices - we have to faff about creating registration tokens, then using them if the install method supports it (some don't allow for it).  It isn't provider managed if I have go create myself a user under every customer to be able to properly carry out operations.

Is there any chance this is going to be fixed?

Karl

0 Users found this helpful
Beginner
Posts: 1
Comments: 3

Yeah, we also have this Problem

Support Engineer
Posts: 9
Comments: 32

Hello Karl and Roland, 

The point of this setting is to allow only the Service provider to change settings in the management console of the tenant. 

By product design - a device must be registered to a Customer Tenant account.

Thank you for your time.

Beginner
Posts: 3
Comments: 10

Hi,

Thanks for taking the time to respond Georgi.

I'm sure in someone's head somewhere that makes sense, but as an MSP having to use the software, it doesn't make sense.  If I, as an MSP through my login, go to "Manage Service" for a tenant, then me adding a device should register it to that Customer Tenant and I should be able to carry out any action the tenant can otherwise that's not MSP managed, that's "MSP sort-of-but-not-really-because-you'll-need-a-customer-login managed".

Thanks,

Karl

Beginner
Posts: 1
Comments: 3

Thats true Karl