Skip to main content

Acronis CP Agent Mac v1.0 and iMac macOS 10.11.6

Thread needs solution
Beginner
Posts: 1
Comments: 1

I've used and liked Remotix for years. Moving my family's iMac to ACPA Agent so I can help them when needed. Their iMac is topped out at macOS 10.11.6. ACPA claims it supports 10.11

 

But the agent - won't connect. The main window shows "no connection" and I never get a Computer ID or etc. Nor can I click "Trusted Users"

 

Everything in the window is greyed out.

 

I created a temporary user account in hope it was due to a past Remotix install. Same results. 

 

When I open Preference for ACPA and SHOW System Permissions - all are "already acquired". 

 

Please help me get this working

thx

qb

0 Users found this helpful
Acronis Support Engineer
Posts: 0
Comments: 6

Hi there,

Thanks for reaching out! Generally, Agent being all greyed out means that it cannot get through to the gateway.

It's always worth it to check if the affected computer has Internet access, and that nothing essential for the service is blocked: https://kb.acronis.com/content/70116 

Since you're speaking about rather old macOS, I would also suggest checking if SSL certificate update will fix the problem: https://kb.acronis.com/content/70124

If neither helps, we at Acronis Support will be happy to investigate the possible cause of the issue and help. Please feel free to contact us through https://support.acronis.com/cyber-protect-connect. For this particular case, we will need Acronis Cyber Protect Connect Agent logs which are located at /Library/Logs/com.nulana.rxagentmac (service daemon logs) and ~/Library/Logs/com.nulana.rxagentmac​ (agent GUI and RC logs) on Mac.

Kindly share if this solves your issue or not.

Beginner
Posts: 1
Comments: 1

Apologies for the delay - just now visiting my family with this iMac. Very odd finding and I will email / submit a ticket via your help system.

thx

qb