Skip to main content

Recent Mac log into issues

Thread solved
Posts: 3
Comments: 4

Recently I have not been able to sign into 2 important systems that I access on a regular basis: my home MacBook Pro and my work iMac. 

Issue: I enter my user password on the login screen in a Acronis remote session and it is not accepted.

NOTE: Both systems have been upgraded to macOS Ventura 13.0.1, before this update, remote access to these systems for perhaps years has worked without issues.

I reproduced this by attempting to sign into my Mac mini, also running 13.0.1, same problem.

Now get this: the password on my home MacBook Pro and my work iMac are different *but* both start with an upper case letter, so, in my testing I:

- typed the first letter on my MBP keyboard itself, then typed the rest of the password on Acronis and I was then able to remotely sign in!?

- then changed the 1st letter of my MMP password to lower chase and I was then able to sign in entirely via Acronis!?

Well, I didn't want to mess with my work user password, so I left that as is. I now need to use another method ( not Acronis) to sign into my work iMac.

As for my home MBP, I have set my password back as before and I can no longer sign into it via Acronis.

Has anyone else had this issue?

Acronis support, are there issues with macOS 13.0.1 your working on?


0 Users found this helpful
Forum Moderator
Posts: 248
Comments: 7081

Hello handsonmac,

thank you for your posting! This behavior is a known issue in Acronis Cyber Protect Connect / Remotix compatibility with Ventura. In macOS 13 Ventura, they have changed the way they distinguish uppercase from lowercase in keyboard input– so the method which we in Remotix have used for years doesn't work anymore. The fix will be included in one of the upcoming updates.

As a workaround, you can temporarily change your system password in Ventura so that it doesn't contain any characters which involve pressing Shift while typing (e.g. uppercase letters, @#$%^&*, etc.). Or, if you are okay with using a pre-release version of the client, we can provide you a download link to the build which fixes the issue. Please open a support ticket for that.

Posts: 3
Comments: 4

I've been using the prerelease and I am very happy this is resolved. Thank you for your assistance on this!