Skip to main content

Acronis Disk Director 11 Bootable CD

Forum Member
Posts: 23
Comments: 16

When I create an Acronis Bootable CD from the True Image 2010 version of Media Builder and include both True Image 2010 and Disk Director 11 on the same CD and boot from that CD and select Disk Director 11 from the boot menu I get a notice that I'm using a demo version of Disk Director 11. This does not happen if I recreate the Acronis Bootable CD from the Disk Director 11 version of Media Builder. What causes this issue?

Forum Star
Posts: 11
Comments: 1342

Top

Hello Keith,

We're really sorry for the difficulties you've experienced.

We were able to reproduce the issue you've reported in our test lab. It is caused by incorrect update of Bootable Media Builder. We've forwarded the report to our Development Team and they'll fix it as soon as possible. I'll update this thread once I have any news about the status of the issue.

As a temporary workaround, please use a bootable CD created from Acronis Disk Director 11 Home.

Once again, please accept our profound apologies for the inconvenience.

Please reply to this thread if you have any additional questions.

Thank you.

Forum Member
Posts: 11
Comments: 45

Top

I get the same "demo version" message when I use GRUB to boot disk_director_ramdisk.dat and kernel.dat from Program Files\Common Files\Acronis\DiskDirector\BootAgent\. Will the fix address this too?

Beginner
Posts: 0
Comments: 1

Top

I upgraded both TrueImage Home and Disk Director just a couple of months ago, then I added the TI plus pack last month, so I now have TrueImage 2010 with Plus Pack and Disk Director 11. I first discovered the issue with the boot disk shortly after upgrading, but did not see the need to report it because I had already worked out how to overcome it, but when I purchased Plus Pack, I expected the new bootable media to include it when using the workaround, not so, that only happens when the media is created from True Image 2010.

I now have to create 2 flash drives, one for using TrueImage, the other for using Disk Director because when I use Disk Director to create a bootable flash drive, it places Acronis TrueImage 2010 on there, but it does so without including the Plus Pack, so it's a useless workaround for me, and the obvious inoperable Disk director when the boot media is created using TrueImage as my starting point.

Looking at the date of the first post in this thread, this issue appears to have been outstanding for in excess of 12 months, please correct me if I am wrong. If I am right, this is an incredibly poor effort that needs to be addresses immediately.

Another bug I found with TrueImage created flash drives is they are not bootable on all systems, like my Lenovo T510 Notebook, which has no trouble booting from any USB media. I also found an issue with an Asus M2N-VM AMD Sempron based system, after setting the image name, choosing high compression, split at 700MB, as soon as the image creation process is started, the PC reboots without creating anything, so I had to use revert to Acronis 12 and it worked fine. That's a shame because that's the very system I wanted to upgrade to newer hardware, so Plus Pack once again appears to be useless and I am stuck with an old crappy sempron based system until these issues are fixed, or waste the best part of 10 hours rebuilding the entire kit on new hardware, which is what I was hoping to avoid when I purchased Plus Pack. Did I waste my money? I hope not.

So is there any news on when is this issue going to be resolved?

Mike P

Regular Poster
Posts: 34
Comments: 169

Top

Since Linux-Kernel 2.6.31 USB 3.0 is built in. What about the bootable media of TI2011 and DD11?
I use an Asrock PCIe-Card and a WD usbdisk(both usb3.0)

Forum Star
Posts: 88
Comments: 4769

Top

Hello all,

Thank you very much for all of your posts. Please accept my apologies for the delay but I will definitely assist you with this.

I have checked our internal resources and I am happy to let you know that this issue will be resolved in Update 3 which we are planning to release in the near future. By the way, this does not occur in Acronis True Image 2011 Home.

Quatrix,

I am extremely sorry for the inconvenience, but we do not support GRUB officially, that is why it is very hard to say for sure.

Michael,

Acronis Disk Director 11 Home was released on the 15 of June 2010, this is when we noticed this issue with the bootable media.

I am very sorry about the Plus Pack issue, we do not have any reports about this that is why I would recommend to submit a suppport request so that we can investigate and resolve this problem.

We will also need to investigate why the bootable media reboots your machine. Please include this report when submitting your support case.

mbathen,

We do not have this problem when Acronis True Image 2011 Home and Disk Director 11 Home installed on the same machine.

We shall post an update when Update 3 is released.

If you have additional questions, please let me know.

Thank you.

Forum Star
Posts: 45
Comments: 4263

Top

Quatrix,

This thread may help with the GRUB problems.

Forum Member
Posts: 11
Comments: 45

Top

MudCrab, yeah, extracting the boot image worked perfectly for Disk Director too, using the trial version of UltraISO. Thanks for the tips.

Beginner
Posts: 3
Comments: 5

Top

Same problem as above, True Image Home and Plus Pack 2010 loaded onto a USB stick with Disk Director 10.0.

Disk Director reports it is a demo version and refuses to commit.  (I should have had as much sense.)

Still, I want the USBootable to let me have my way.

Whats up Anton?

Submitted Oct 6, 2010

Beginner
Posts: 1
Comments: 4

Top

I have similar situation but not on resure media.
I usually backup my PC to a set of DVDRW. When I was with version 2009. I works well ie the first DVDRW media is always bootable and I can pick TrueImage from there and restore.
Now I am using 2011 version. My selection as following:
-> at removeable media setting, place True Image home on media
-> at Destination, set tick to Make this media bootable
However, the 1st DVDRW is never bootable. I have to use resure disk to boot up to restore.
Very disappointed.

Beginner
Posts: 0
Comments: 2

Top

I have purchased Acronis Disk Director 12; Acronis True Image 2016 (upgrade form Acronis True Image 2014 >> 2015 >>> 2016). I have download the lastest all, then install:
1. Acronis Disk Director 12.
2. Acronis True Image 2016.
3. Acronis True Image 2016 - Media Add-on.
4. Acronis True Image 2016 - Universal Restore.

I created Universal Rescue Bootable Media (include DD 12; ATI 2016; Universal Restore), then I boot my PC, I receive the same "demo version".

Please, kindly let me know why? and tell me how to fix this error?

Thanks and best regards!