Skip to main content

cannot copy drives to another disk

Thread needs solution
Beginner
Posts: 1
Comments: 0

I know Acronis can do this because I just used acronis to move a friend's c drive to another disk (however he is running 32 bit xp while I have 64 bit xp).  It appears to start doing its thing but never copies anything and just reboots.  I tried reinstalling acronis, also got the update for vista (even though I don't have vista).  Before I reinstalled it I ripped out all the registry entries and put it in a slightly different directory name.....  Any ideas?

0 Users found this helpful
Forum Star
Posts: 45
Comments: 4263

Usually, when DD reboots and no changes get made, it's because it either doesn't support the hardware properly or it detects something it's not expecting.

Have you tried booting into the Full Mode version of DD from the DD CD?

Have you tried the Safe Mode version of DD from the DD CD?

You might also want to download the ISO file for DD from your Acronis account and create a new CD from it. It contains updated drivers that may allow it to work.