Skip to main content

Disk Director 11 - Stop with Upadte 2 from Version 11.0.2243

Thread needs solution
Beginner
Posts: 6
Comments: 17

After trying to join two partitions and the message that a restart is required, a message appears (I try to translate from German "Befehl verwendet ein fehlendes Objekt. Enter-Taste zum Reboot drücken" as follows: Command uses a missing object. Press Enter to reboot. After this it takes a while and Windows restarts. No action has been taken until then. So it looks like DD is not usable for the time being. Does anyone have an idea how to solve this bug? I'd appreciate a replay. Regards Horst

0 Users found this helpful
Forum Moderator
Posts: 123
Comments: 4714

#1

Dear Horst,

could you clarify what is the operating system on the machine in question? I saw the same error messages upon attempts to change the partition structure on the unsupported OS.

Beginner
Posts: 6
Comments: 17

#2

Hello Ekaterina, 

My OS is most common - Win10, latest Update.

Since Disk Director 12 didn't work and I was under time pressure, I bought V 12.5 and it worked as it should.

I haven't been much amused about this situation. 

Yours truly

Horst