Skip to main content

Disk director 12 merge operation not working after restart

Thread needs solution
Beginner
Posts: 1
Comments: 0

I used Disk Director 12 in attempt to merge 2 volumes (C & D drives) in Windows 7.  A Restart is required In step 2 of 2 Merge volumes and I click OK.  The computer was then shutdown and restarted the Windows 7.  I opened Disk Director 12 and performed the merge operation again with the same result.

I used this software to merge another Windows 7 computer C & D drives successfully but not on this one.  There is no error messages, it just stop after restarting.

0 Users found this helpful
Forum Moderator
Posts: 117
Comments: 4435

Hi SueC,

Welcome to Acronis forums! I'd recommend using Acronis Disk Director as a bootable media in this case. You can either create a bootable media in the product or download it from your personal account (requires the software to be registered under account.acronis.com/).

The operation will be performed when booted to the Linux-based environment, thus overcoming the issue with the reboot in Windows. 

Beginner
Posts: 0
Comments: 1

Halllo,

I loaded down Disk Directoe 12, made the complete installation incl. registration. I got the informationthat the installtion was OK. But I tried several times to start the programm without any result. By pushing the startbutton in the administration mode - nothing!! I deinstalled and loaded the file 4 times down and reinstallted 5 times - nothing happened!! I`m working  with windows 10 and AVIRA  in the background - no reaction. Schuting down AVIRA even than - no reaction! I tried in even with a bootable medie - nothing!!!

What else shoult I do?

Forum Moderator
Posts: 117
Comments: 4435

Hello Gerhard,

 I'd suggest following the below steps to re-install the software:

  • Remove the current installation of Acronis Disk Direktor 12 using the Control Panel;
  • If this doesn't lead to the full product removal, please use Microsoft FixIt utility. Choose the I want to uninstall a product option. The tool will fix the possible issues with the uninstallation if any. Reboot the PC.
  • Re-attempt the installation (Before running the installation file please temporary disable the anti-virus software. Then right-click the installation file and run as Administrator)

Thank you,