Skip to main content

F-Disk error is not allowing me to use ADD 12.5

Thread needs solution
Posts: 4
Comments: 15

Like some others I started to get following errors when stating Acronis Disk Director 12.5:


Code:  9 764 873(0x950009)
Message: Failed to create View.

Code:  3 539 346(0x360192)
Message: Fdisk operation has failed.

Code:  1 049 727(0x10047F)
Message: An internal error.


My home computer is rather complex and full of drive letters.

0 Users found this helpful
Forum Moderator
Posts: 186
Comments: 6067

Posts: 4
Comments: 15

I had read those articles, but I did not find useful information. I also tried earlier to boot with USB stick with  ADD 12.5, but it gave the same error. The problem could be connected with adding a new 8 TB disk. I try to remove it and try again. The ADD can not produce the diagnostic file, it is always failing. It is really bad that ADD can not show any information about drive it does not like.

Posts: 0
Comments: 1

I ran into the same problem and managed to sort it out by nuking the extrenuous partitions that somehow got created on one of my 5 drives. Keep in mind that Windows 10 will make those partitions as part of the install on your C:, but for some reason I had another drive with those partitions as well. After nuking those partitions with diskpart (google it if need be) all was good. Odd that a drive partitioning and utility software would choke on such a simple thing.

Posts: 1
Comments: 11

Same issue here. I switch to EaseUS Partition and everything works well.