Skip to main content

Lost mirrored partitions (Win10) show up as "Unallocated" after reboot.

Thread needs solution
Beginner
Posts: 1
Comments: 0

Recently, I rebooted my system (Win10 19043.1889) where I had a mirrored 7+TB drive (several 4TB drives in hardware in 2 RAID0 configurations - BIOS Raid and Windows soft RAID 1 to mirror each other for redundancy. Dynamic GPT each) which has been working OK for some time. Suddenly, after a reboot, they are inaccessible in Windows and the partitions in them 2 RAIDED drives show up as "Unallocated". I tried to use Disk Director 12 (latest build) and the Recovery Expert tool and was unable to make them work. The tool is not working to even scan the partitions. They initially showed up as Dynamic volumes and the tool would not let me select them. I broke the mirror and tried to convert one to Basic to run the scan. But, I get this error message: "An internal error has occurred. Check the event log for more information." When I click on "details..." I get the event code: 

Acronis Knowledge Base: http://kb.acronis.com/errorcode/

Event code: 0x00950014+0x00360192+0x0010302B+0x00108001
 

The window also shows:

Code:  9,764,884(0x950014)
Message: Applying has failed.

Code:  3,539,346(0x360192)
Message: Fdisk operation has failed.

Code:  1,060,907(0x10302B)
Message: Failed to convert to the target partitioning scheme.

Code:  1,081,345(0x108001)
Message: Not enough region for Fdisk2 drivers.

Can someone please help?  I do not want to lose 7+ terabytes of data that have been mirrored so that does not happen.

 

The system uses 2 SSDs that are mirrored to boot from aside from the raided failed drives.

0 Users found this helpful
Acronis Support
Posts: 0
Comments: 489

Dear Edwin Bencosme,
We are sorry to hear about such problem. 
Let us ask two additional questions:
Are you sure that dynamic disk were converted into basic?
Do you have a backup?