Skip to main content

OS Selector losing file security attributes

Thread needs solution
Posts: 1
Comments: 2

I have substantially the same problem as tonyman - what is the issue and when will DD be upgraded?

I've installed DD 10 Build 2,160 on a freshly installed XP Pro 64 bit machine. The OS is on drive C, NFTS, 150GB primary active partition.
Evrything running smoothly so I decided to split the disk and create a new partition - primary

After installing and running OSS, I selected the detected OS and tried to perform a Copy to the new partition with help from Acronis tech support.

I get a dialog box stating "Copying the selected operating system will result in losing file security attributes...". I click Yes to proceed.

I then get another popup, stating "Processing, Please Wait"

If the program is running from Windows, OSS then blows off the screen with no trace. I see nothing in the NT Application event log, or Disk Director's log. The process dissapears from TaskManager.

If I run OSS from the boot window the behavior is simialar, but the OSS GUI dissapears and is replaced by a black screen with a "_" cursor in the upper left corner. It hangs that way forever.

0 Users found this helpful
Forum Star
Posts: 45
Comments: 4263


If you want to copy an OS, it's better to copy the partition or image it and restore it to a new partition (note: this needs to be done correctly to avoid booting problems). In my opinion, using the "Copy OS" feature of OSS is just asking for trouble. It may have been useful with Windows 95, 98 and ME, but I definately wouldn't recommend using it with XP and later.