Skip to main content

[Solved] Acronis Disk Director 12.5 Boot Media can't see Crucial P5 NVMe drive

Thread needs solution
Posts: 7
Comments: 8

I've been battling this problem these last several days and finely solved it so I thought I'd pass along the solution.

I recently purchased a Crucial P5 NVMe SSD and upgraded to DD 12.5 for my Dell Optiplex 7040 running Windows 10 x64 v1903.

  • DD 12.5 saw the NVMe SSD when running in Windows but rescue media could not.
  • I tried manually rebuilding in Win PE using the ADK link for Win 10 that's offered in the Wizard. But no joy.
  • I also tried installing the Win 10 ADK for v1903 and v1809 but still no joy. For these cases, after selecting Win PE for Select the bootable media type to create the Next button remained grayed out. (fyi.. Win PE started to be a separate install starting with v1809 so probably also breaks the Wizard)
  • Finally, I manually downloaded ADK for Win 10 v1803 and installed. Ran Media Wizard and bootable media now works!

Finally!! Rescue media sees my Crucial P5 NVMe SSD


p.s. I'd give you the ADK v1803 hyperlink but seems I can't give hyperlinks yet. But not hard to find for yourself

p.p.s The Win 10 ADK link offered in DD 12.5 Rescue media builder is for Win 10 v1607. I'd guess it's to old a version and didn't offer native support for the Crucial NVMe

2 Users found this helpful
Forum Moderator
Posts: 209
Comments: 6681

LookinAround thank you for taking the time to share your solution with the community!

Posts: 0
Comments: 1

lookinAround! Thank you very much! I tried everything with the same/similar problem, a lot of times, but only your version worked fine :-)