Skip to main content

ADM never detected HD failure of upgraded 160GB HD, works on initial install of old 60GB OEM HD, then error messages continually

Beginner
Posts: 1
Comments: 0

I purchased Acronis True Image 2011 in January of 2011, because my 60GB OEM HD was maxed out. I made a disk image of the 60GB OEM HD, to a Western Digital 160GB HD and installed it. Perfect results.

After booting with the WD 160GB HD, I downloaded and had Acronis Drive Monitor and set it to start up every time I booted my computer. Never had any issues reported by ADM on the WD 160GB drive installed 1-28-11.

On July 28, 2011 [6 monhs to the day of first install], when I tried to start the WD 160GB drive, I received a boot error message. I don't recall it, exactly but in essence, it didn't boot or recognize the 160GB WD HD. Even in safe mode.

I re-installed the old 60GB OEM Hitachi. It boots up every time, but I'm still at the limit of its capacity. My computer still recognized the 1-28-11 installed 160GB WD HD, as a USB device. It just won't boot with that as my C drive.

I have installed and uninstalled ADM to the 60GB OEM HD three times now, since 7-28-11 when the 160GB WD HD failed to boot. Upon first install, it reads my 60GB OEM HD as running perfectly, then it begins to open up a pop-up about an error, after about 12 hours of runtime. I have submitted the error every time [at least 20x], with no response from Acronis. The error pop-up increases in frequency, to the point it happens and I report, 3 times an hour, before I get frustrated and uninstall ADM.

This is the Error signature:
szAppName : adm.exe szAppVer : 1.0.0.566 szModName : ntdll.dll
szModVer : 5.1.2600.6055 offset : 0001a9c0

This is the Error report Contents:
C:\DOCUME~1\JOHNEL~1\LOCALS~1\Temp\WER20bd.dir00\adm.exe.mdmp
C:\DOCUME~1\JOHNEL~1\LOCALS~1\Temp\WER20bd.dir00\appcompat.txt

These are fresh, I just copied and pasted them from the error message as I was creating this forum question.

ADM currently reports:
Volumes: C: Capacity 60.01GB Health 100%
Volumes: F: Capacity 250.06GB Health 100% [EXT Back-up Drive]

S.M.A.R.T. parameters show everything OK for both C and F drives.

But I still get the pop-up error message repeatedly, when ADM is not open and no EXT drive is mounted.

Until I can copy over the data from the 1-28-11, 160GB WD hard drive to my Hitachi back up drive, and return the WD 160GB HD for replacement, I am concerned that ADM installs and works fine for a few hours, then begins to show the pop-up with increasing frequency, until I get frustrated and uninstall ADM.

Any thoughts on:
Why the pop-up only happened witht he OEM 6GB HD? Never happened on the 1-28-11 160GB HD.

Why ADM never sensed an issue with the 1-28-11 install of the 160GB WD HD, yet on 6-28-11, it failed to boot?

I can access any file on the 160GB WD HD, any time I plug it in via USB, but every time [5 attempts since 6-28-11] I install it as the laptop's HD, I get the same boot error that first made me re-install the 60GB OEM HD, on 6-28-11.

John Elert

Forum Hero
Posts: 613
Comments: 8747

John,

When you try to boot the new drive, I take it the old drive is either removed or disabled?

Could you post what the error message is that you get when you try to boot? I think rather than a disk malfunction, you might have a boot sector / BCD problem which wouldn't be picked up by ADM.

I take it you are running Windows XP judging by th elocation where the temp files are located.

Is Windows on the old drive up to date?

Are you using the latest build of ADM which is 566?