Skip to main content

New OCZ Vertex 3 SSD temperature, S.M.A.R.T, health and usage days issue with Acronis Drive Monitor

Beginner
Posts: 1
Comments: 0

I installed a fresh install of Seven Pro on a brand new OCZ Vertex 3 120GB SSD drive (VTX3-25SAT3-120G)

Before that I had a Seven Home Premium on a 1.5TB Seagate drive and a 2TB WD Caviar Green as data drive. Fortunately I already installed Acronis Drive Monitor whitch detected my Seagate drive had issues, and I was able to swap it with a 2TB WD Caviar Black before failure (it happened a few time after that in its "second life" as backup drive, thanks Acronis for this great and free tool I avoided to loose data). I bought Acronis True Image Home to achieve disk cloning and it is also a superb tool, Acronis seems to make more than great products !!

I reinstalled Acronis Drive Monitor on my fresh 7 Pro install, and it gave me serious alerts concerning the SSD drive, its temperature being announced at 100 °C, its health being 80%, its usage about thousand days, and S.M.A.R.T monitoring returning issues but without any detail.

I imagine all or some of those infos are wrong, as I can touch the drive it is certainly not at 100°C and being brand new the usage time is also wrong.

First of all, I want to be sure the issues reported by S.M.A.R.T are also wrong, I don't want to miss any real issue.

Furthermore, I suppose the best way to avoid those error messages is to disable monitoring on this particular drive, and keep it running on both WD Caviar Black and Green "standard platters" drives.

But the main question I'll ask, is it planned to solve SSD drives issues with Acronis Drive Monitor, as we can be able to monitor those drives as well ?

Best regards,

Jean

Forum Hero
Posts: 613
Comments: 8747

I have a crucial C300 drive and ADM is OK with that.

Perhaps ADM is just confused and the data logs need to be deleted so it can start afresh.

As you are probably aware each manufacturer implements SMART differently, sometimes even between their own products, perhaps your drive reports details differently to others.

Beginner
Posts: 0
Comments: 1

Hi Colin

I'm posting here with a similar issue on an OCZ Vertex 2 showing 100 degrees C in the latest version of Acronis Drive Monitor.

Whilst the overview screen shows 100 degrees however, the SMART information for the same drive in the same software shows a temp of 30 degrees.

I'm guessing this might be a bug then as ADM is detecting the correct temp on the SMART screen but displaying an incorrect temp on the pverview screen.

Any suggestions?

Attachment Size
73926-96916.gif 39.59 KB
73926-96919.gif 43 KB
Forum Hero
Posts: 613
Comments: 8747

Pete,

I think the problem is caused by fact SSD's normally don't use the temperature SMART command, so looks like ADM defaults to 100 degrees. having said that I don't think mine even shows the temperature entry. I'll have to check.

PerfectDisk in their latest version also have a sMART monitor and that disables temperature reporting for a SSD in the GUI.

Beginner
Posts: 2
Comments: 1

Hi Guys,

I'm seeing the same thing with my Vertex Agility 3 120GB. It is my C Drive running Windows 7 Pro 64 bit.

- 80% Health
- 212 F
- also a bunch of Soft Read Errors.

So no way it is that hot and 212F is the same as 100C so I think that ADM is just failing to get the correct temperature. I have a Cooler Master 932 HAF case with tons of fans. Everything is cool to the touch. Heck my CPU is 34C.

I think ADM is not reading this properly and its defaulting to the boiling point of water :)

I am concerned about the soft read errors though.

Cheers

Beginner
Posts: 3
Comments: 5

Crane wrote:

Hi Guys,

I'm seeing the same thing with my Vertex Agility 3 120GB. It is my C Drive running Windows 7 Pro 64 bit.

- 80% Health
- 212 F
- also a bunch of Soft Read Errors.

So no way it is that hot and 212F is the same as 100C so I think that ADM is just failing to get the correct temperature. I have a Cooler Master 932 HAF case with tons of fans. Everything is cool to the touch. Heck my CPU is 34C.

I think ADM is not reading this properly and its defaulting to the boiling point of water :)

I am concerned about the soft read errors though.

Cheers

Vertex 3 and same errors.
80% health, soft read and over 100c temps (about 25c when tested with tempgun)

Beginner
Posts: 0
Comments: 1

Temperature fix for Vertex3 / Agility3 / Solid3

http://www.ocztechnologyforum.com/forum/showthread.php?95509-Temperature-fix-for-Vertex3-Agility3-Solid3

Q:

Why not just make it actually read the actual temp?

A:

There is no temperature sensor on the PCB/in the controller on these units. You CAN'T make it read a temperature.