Skip to main content

Test mail fails. Bug?

Beginner
Posts: 1
Comments: 0

From the server I can send mail using Popfile to our internal SMTP server using our internal domain:

16:37 CONNECT : Looking up host name smtp.cactus.dom...
16:37 CONNECT : Host name smtp.cactus.dom found
16:37 CONNECT : Connecting to host smtp.cactus.dom (192.168.1.xxx)...
16:37 CONNECT : Connected to host smtp.cactus.dom (192.168.1.xxx)
16:37 SMTP REPLY: 220 timbuktu.cactus.dom Microsoft ESMTP MAIL Service, Version: 8.5.9600.16384 ready at Tue, 18 Nov 2014 16:37:32 +0100
16:37 SMTP SEND : HELO smtp.cactus.dom
16:37 SMTP REPLY: 250 timbuktu.cactus.dom Hello [192.168.1.zzz]
16:37 SMTP SEND : MAIL FROM:
16:37 SMTP REPLY: 250 2.1.0 cactus@cactus.dk....Sender OK
16:37 SMTP SEND : RCPT TO:
16:37 SMTP REPLY: 250 2.1.5 gustav@cactus.dk
16:37 SMTP SEND : DATA
16:37 SMTP REPLY: 354 Start mail input; end with .
16:37 SMTP REPLY: 250 2.6.0 Queued mail for delivery
16:37 SMTP SEND : QUIT
16:37 DISCONNECT: Disconnected from server

However, no matter what I set up in DM alert, I just receive the "Failed to send the e-mail notification".

Is this a bug?

Beginner
Posts: 0
Comments: 1

Top

I am getting the same thing. I try and set up alert emails using my Gmail account, and it won't work.

 

I set the email address to <alert>@gmail.com

SMTP Server: smtp.gmail.com

Port: 465

Username: mbrock5532@gmail.com

correct password

Check Use Encryption

SSL

When I press the Send Test Message button, it sits there for awhile and then says it failed.

If I select TLS and use the port 587, the same thing happens.

Matt

P.S. We aren't related!! :)

Forum Hero
Posts: 35
Comments: 6089
mvp

Top

Gmail has 2 security settings.  I recently had to allow "less secure" in Gmail to continue using windows LiveMail and others in the ATIH 2016 forums have had similar issues with automated email notifications of backup tasks because of one or both of these settings.  You may want to try one, or the other, or both and see if it brings you success.

Allowing less secure apps to access your account

 

Turn off 2-Step Verification