Skip to main content

Where is the settings stored ??

Thread needs solution
Beginner
Posts: 1
Comments: 0

Hi..
I'm planning to send the drivemonitor sw out to a bunch of machines, I have found the
Config.xml under C:\Documents and Settings\All Users\Application Data\Acronis\DriveMonitor
but where is the settings for regular reports..
Have tested many times, but after reinstall and copying in the config file, this settings is
gone ..have also checked the scheduled tasks..
Anyone know something about this..

tore

0 Users found this helpful
Forum Hero
Posts: 613
Comments: 8747

Tore,

What do you mean by 'regular reports' ?

I think you are going to have a problem trying to just copy and paste the config file as it contains the serial numbers of the disk(s) that are installed on the system. So it will always overwrite the config file.

What might work is to install and allow the first run of ADM so that it creates it's own config file and then paste in contents such as email address, temperature thresholds etc.

A small batch file might be able to merge the two configs into one.

One thing is that the config.xml file must be copied to the directory before running ADM, as the moment you run the GUI, it will write back to the config file on exit, so it needs to have the updated config file in place before the GUI is opened.

Beginner
Posts: 2
Comments: 2

I can't seem to find the config.xml file on a windows 7 machine. it's not here --> C:\ProgramData\Acronis\DriveMonitor

Forum Hero
Posts: 613
Comments: 8747

Interesting Samuel, I just checked my installation again and it doesn't seem to exist.

Racking my brain as to where it actually lives on a W7 system.

Beginner
Posts: 2
Comments: 2

Do you think it's moved to the registry? I checked there too. Do you have a recommendation of a drive monitoring tool that has a web server?
Something I can access without having to login to the local machine. I'd like to monitor about 50 machines. All on different networks.

Forum Hero
Posts: 613
Comments: 8747

Samuel,

It isn't in registry, it is somewhere in one of the folders off of the AppData folder I think. I forgot about this thread and hadn't followed it up. Tomorrow I will (it's bedtime in Colin land now).