Skip to main content

Acronis Ransomware Protection ARPTray Icon stopped appearing in Windows Task Bar

Thread needs solution
Beginner
Posts: 1
Comments: 0

My Acronis Ransomware Protection (ARP) ARPTray Icon stopped appearing in my Windows 7 Windows 7 SP1 (64bit) "Task Bar". I'm running Acronis Ransomware Protection 2.1 Build: 1700 I've been running ARP for about 2 years without any issues including this one. In looking at the active tasks in my Windows Task Manager it appears that both the typical ARP tasks/services are active and running (see attached screen shot). In looking at my Windows Event Viewer, there are two errors with in a second of each other on system boot related to the ARPTray.exe program. The text of these errors are attached. These two errors started happening 2 days ago. I can't recall of any new application programs that were installed or removed from my system. No Microsoft Windows Updates were applied during this time as well. I uninstalled ARP, rebooted my system, then reinstalled ARP 2.1 - 1700 and rebooted. The issue still remains. I have a Acronis System Info file ready to upload if that would help. Thank you for your advice, time, and effort. Dave

0 Users found this helpful
Forum Moderator
Posts: 139
Comments: 5409

#1

Hello David,

thank you for your posting! I've sent you the FTP-link for upload in a private message, please check (click on My account at the top of a forum page and then Dialogs)

Beginner
Posts: 0
Comments: 1

#2

Acronis Ransomware Protection V 2.1 Build 1700

It appears I have the same issue. Win7 SP1 32bit. When I first installed this a year ago (today is 11/8/19) all worked fine with start at boot and its icon in my task bar as it should be. After a number of weeks the tray icon never appeared. I uninstalled and reinstalled to no avail. I've been running without since but decided to again download, un/reinstall again today (of course as Administrator). 

No change. Clicking "Start > All Programs > Acronis Ransomware Protection" a popup box appears stating "The parameter is incorrect." Finding the folders "Program Files > Acronis > Ransomware > (and then clicking) ARPTray.exe... that process does run in Task Manager/Processes for about 2 or 3 seconds and then disappears. Note that my "Services" list shows both "Acronis Active Protection (TM) Service" and "Acronis Ransomware Protection Application Service" status as "Started."

Appears to be running but there is no icon to access the program or any options. Thank you in advance for any advice.

Gregg

P.S. I am upgrading my computer soon to Win 10, 64 Bit but I can't seem to find the free version. Is this still being offered?  Thanks again.

Forum Moderator
Posts: 139
Comments: 5409

#3

Hello Gregg,

welcome to Acronis forums! Please refer to Acronis is ending its free anti-ransomware