Skip to main content

Backups fail, screen shots with logs attached

Thread needs solution
Beginner
Posts: 1
Comments: 0

I installed the Exchange back and recovery and I have been trying to get it to work alllll day.

I have tried local backups, remote backups, backups onto shared computers all to no avail. The account does have a mail box and I have rebooted and started and stopped all my services.

If anyone has any ideas please let me know. I have called three times and never get through. I still havent got my tape drive working in B&R 11 either.

Thanks for any time

Attachment Size
222.png 143.96 KB
0 Users found this helpful
Forum Star
Posts: 24
Comments: 3268

Hello Admin-L,

Welcome to our Forum, we're glad to have you with us.

The error you receive ("Cannot match name 'Administrator' to a name in the address book") is related to the specifics of some database structures, which in turn cause problems with browsing the information in the database under the current user.

In order to solve the problem please create a new user, which is a member of Administrators group, Domain Admins group, Domain Users group, Enterprise Admins group. Use the created account to run the backup again.

You can find more details in this KB article.

I'm sorry to hear you couldn't reach support. Sometimes after the updates of corporate or home products our phone line might get loaded, and in such cases we strongly recommend to try contacting us via chat or web request as well.

Should you need anything else or have any further questions - feel free to contact us at your earliest convenience, we will be happy to help you!

Thank you.