Skip to main content

CDP failing

Beginner
Posts: 1
Comments: 2

Hello everyone, i currently have a case open with Acronis that is in the process of being escalated but that's been a couple weeks and still no replies. Until then we have no backup protection on our Exchange server, which is not good. Ill start from the beginning.
I installed the Acronis recovery for microsoft exchange agent and console on our exchange server. I set this up to do a full backup, and CDP. The backups went fine and CDP was running, but everytime i tried to restore emails it would stay in Processing for anywhere between 10 and 60 minutes and finialy give me an error saying "No emails matching the criteria found" then a second error "Emails may be corrupted". I then uninstalled everything Acronis related, ran the abr_cleanup, and reinstalled. This time backups and CDP ran fine, and i was able to restore emails with no problems. Just two days ago i seen that CDP status was Failed/not running. Is this a common problem? Any fixes for this?

Forum Star
Posts: 88
Comments: 4769

Top

Hello Kody,

Thank you for your post and welcome to the Forum.

We are very sorry for the issue that you experienced and our Expert team is working on the issue. We need to investigate this problem and we appreciate the diagnostic information that you provided us with.

If there is anything else we can do for you, please let me know.

Thank you.

Beginner
Posts: 1
Comments: 2

Top

Thank you for the reply. Its been awhile now since Ive heard from you guys so i started to think you forgot about me. I look forward to hearing from you guys so we can get this resolved ASAP because until then we have no backup protection on our Exchange server.