Skip to main content

Error with MAPI and CDO

Beginner
Posts: 1
Comments: 0

Hey,

I installed the Microsoft Exchange Server MAPI Client and Collaboration Data Objects 1.2.1(http://www.microsoft.com/en-us/download/details.aspx?id=1004), the Acronis Recovery for MS Exchange Client on my Exchange server and the Acronis Recovery for MS Exchange Management Console on my Backup server.
I tried to connect to my Exchange server but an error occured(see the attachments). I tried to reinstall the MAPI Client and Collaboration Data Objects 1.2.1 but still nothing changes.

I checked all the following links, but still no changes.
http://kb.acronis.com/content/10126
http://kb.acronis.com/content/8810
http://kb.acronis.com/content/1790

I'm using Windows Server 2003 R2 x64 with MS Exchange 2007.

Attachment Size
acr_mapi_cdo.jpg 16.38 KB
Regular Poster
Posts: 3
Comments: 157

Top

Hello Werner,

Thank you for posting. I am glad to assist you with your issue.

The error you are experiencing is identical to the error from the KB 2982, and although the steps are similar to the ones in KB 10126 and the OS differs, it may be true that the Administrators group is not added to the policy and causes this log on restriction. So please check this solution at first.

If however the issue is not resolved, please collect the log file of Acronis Recovery for Microsoft Exchange Agent on the machine where the Exchange Server is installed. To do that, run the [[AcronisInfo Utility]] or collect the log directly from the folder C:\Dokuments and Settings\All Users\Application Data\Acronis\TaskService. Attach the collected log the thread.

Should you have any other questions, let me know.

Thank you.