Skip to main content

Initialising MAPI failed

Thread needs solution
Beginner
Posts: 1
Comments: 2

Hi there,

since I installed the latest Windows Updates I can no longer back up our exchange server (2007).

I updated to the latest build (because it said MAPI-issues would be resoved), but this didn't help.

Anybody out there who can help?

Thanks
Tobias Heinrich

0 Users found this helpful
Forum Star
Posts: 24
Comments: 3268

Hello Tobias,

Welcome to our Forum, it's nice to have you with us.

We're sincerely sorry for the inconvenience you've faced with the software. As a workaround please create a new Exchange user account. Use the created account for the future operations.

This user must be a member of the below groups:

  • Administrators group
  • Domain Admins group
  • Domain Users group
  • Enterprise Admins group

Please find more details in this KB article.

If the problem remains, please contact any Acronis Forum Moderator for the instructions on how to obtain the logs that are essential for troubleshooting. Please don't forget to specify the link to this thread either in the subject or in the body of the message.

Should you need anything else or have any further questions - feel free to contact us at your earliest convenience, we will be happy to help you!

Thank you.

Beginner
Posts: 1
Comments: 2

Hello Yana,

the log entrys do not contain the messages within the KB you mentioned.

Backup did work fine until I did install ms updates.

Please tell me, what further information is needed to solve this problem. We can not backup our emails and this is no condition for a product as acronis.

Thank you for your help

Tobias

Beginner
Posts: 1
Comments: 2

please?

Forum Star
Posts: 24
Comments: 3268

Hello Tobias,

I'm sorry for the confusion caused.

If the errors doesn't fully match the description it doesn't mean that the solution won't work. I'd still suggest you to try it at least for testing purposes.

If the problem remains, please gather the logs (see instructions below), submit a case with the information attached, and let us know its number.

- Stop the Acronis Services. (start > run > services.msc > stop )

- Go to:

\Program Files\Common Files\Acronis\DatabaseBackup\Fomatik\

Move the "MsExchangeBackup.dll" to a different folder.

- Download, extract the Special DLL to the folder above.

- Start All Acronis Services

- Reproduce the issue.

- Create an Acronis Info using AcronisInfo Utility.

This should shed the light onto the situation.

Don't hesitate to let us know in case you've any concerns.

Thank you.