Skip to main content

Recovery for MS Exchange Error

Beginner
Posts: 1
Comments: 0

Hey everyone,

I've been fighting with a random problem for a while now. Back in September 2011 I tried getting support from an Acronis rep on this issue and the ticket was closed before the problem was resolved. It appeared the rep didn't know what the problem was. Now the support for our product has expired so I decided to come to the forum to see if I could get some help. Randomly, we will get a failure on a backup job that gives a string of errors (as usual when there is a problem.) The error that seems to the point is: "Error while receiving storage groups list." The other errors within the same second are: "CDO Error" "Catastrophic failure" "Backup task failed. Reason: Failed to read properly" "Execution of task failed" "Error on executing bytecode." I would say this problem occures at least once every two weeks.

So a little about the environment:

We have two servers, both Server 2003 R2. One server is a domain controller/file server/print server. The other is the Exchange server (Exchange 2003) where Acronis Recovery for Exchange is. This server is a member server that only hosts Exchange and Trend Micro Worry Free Business Security, which is an Exchange aware anti-virus, but we do not have the Exchange spam features installed as we use Trend Micro's hosted solution. Both servers are completely up to date as we manually run Microsoft Update once a month on them.

I have two backup tasks running in Recovery for Exchange. One is a daily full backup that does not truncate Exchange logs. This runs in the evening once a day to a removable eSATA drive. Every day the eSATA drives are swapped out on a two-week rotation. The other backup task is an incremental backup that goes to a computer on the same LAN but in a different building. This task runs three times during the work day through a different NIC. This is the backup job that truncates the Exchange logs.

The error seems to happen more often, maybe every time, on the incremental backup task. When I had the support case open, the rep asked me to re-create the backup task, uninstall and re-install Recovery for Exchange. I did all that, and the problem continues. I'm looking for some guidance to this issue. If it is something wrong with my backup strategy I'd be happy to change it to whatever is best practice. Thanks for reading, any help is appreciated.

Forum Star
Posts: 31
Comments: 1272

Top

Hello Bruce,

Thank You for using Acronis Software. 

Please ensure to use the latest Build of Acronis Products. How to get it, see here. Every time you update or reinstall Acronis Recovery for Microsoft Exchange, apply this article. If you reinstall this Product without applying the actions suggested in the article, Acronis Recovery for Microsoft Exchange will show the same error as before. Also please ensure, to use the latest MAPI component. For MS Exchange 2003, see this article.

When you have checked that you are using the latest Build from Acronis Recovery for Microsoft Exchange (Build 1.0.239) also the latest MAPI (6.5.7654.12 or later), then recreate the backup plan and run backup to another destination (folder) as before.

If there is anything else, we can do for you, please let me know.

Thank You.