Skip to main content

SQL Agent Deploy

Thread needs solution
Beginner
Posts: 1
Comments: 1

I have a peer to per workgroup running Windows 7 64bit computers. I have installed the SQL management console on one of the computers. I cannot deploy the SQL agent to the "server" that has the sql databases on it from the management console. If I pick another Windows 7 64bit computer in my workgroup I have no issues deploying the agent from the management console. The error message is I0064000 computer name, username or password are incorrect. I can RDP to the "server" computer using the same credentials I am using for the agent deployment.

0 Users found this helpful
Forum Star
Posts: 24
Comments: 3268

Hello Bruce,

Welcome to our Forum, it's nice to have you with us. And thank you for the detailed issue description.

As it's not a domain, and you can RDP the machine with the very same credentials, then the only thing I can think of is the inability to solve the route via machine name. Have you tried to access it via IP? Please also telnet the 9876 port, and let us know the results.

Should you need anything else or have any further questions - feel free to contact us at your earliest convenience, we will be happy to help you!

Thank you.

Beginner
Posts: 1
Comments: 1

I tried to telenet port 9876 on the remote computer and it failed to connect. But it also failed to the one system that we can drop the agent on.