Skip to main content

ASD5 Trial - deployment failing with no error codes or errors in log entries

Thread needs solution
Beginner
Posts: 1
Comments: 0

I'm encountering a problem where the deployments on my trial are failing without any apparent reason. The deployment begins on the target device and then at around 15% through just stops and goes back to the starting "the machine is ready for deployment" screen.

The Snap Deployment host just has the deployment task status as failed and doesn't give an error code. I've also had a look at the logs and there are no error codes that I can see. The logs are just these 6 events repeated over and over:

    <event id="1" level="2" module="52" code="0" time="1562140844" message="Deployment server has started." />
    <event id="2" level="2" module="52" code="0" time="1562141903" message="Session 'Session 1': Technical logs location: 'C:\ProgramData\Acronis\DeployServer\Logs\Deployments\2019-07-03-09-18-23-525311600\'." />
    <event id="3" level="2" module="52" code="0" time="1562141904" message="File 'E:\AcronisRepository\1903.tib' has been accepted for downloading from the file server using multicast." />
    <event id="4" level="2" module="52" code="0" time="1562141904" message="Session 'Session 1' has been renamed to 'Deployment template 20/06/2019 13:04:33'." />
    <event id="5" level="2" module="52" code="0" time="1562141904" message="New script session 'Deployment template 20/06/2019 13:04:33' has been added." />
    <event id="6" level="2" module="52" code="0" time="1562148452" message="Session 'Deployment template 20/06/2019 13:04:33' has been removed." />

Has anyone else come across this particular issue? I've had a scroll through the forum but couldn't find anything similar. Any advice or help would be greatly appreciated.

Tom
 

0 Users found this helpful
Forum Moderator
Posts: 123
Comments: 4687

#1

Hello Tom,

welcome to Acronis forums! I'd start troubleshooting with performing the steps from 46997: Acronis Snap Deploy: Troubleshooting Deployment Issues. If the issue persists, please open a support ticket for investigation. Select "Trial\Presales\Activation\Licensing question" category, when submitting the ticket.