Skip to main content

Blinking black cursor after Deployment (Version 5, 1749)

Thread solved
Beginner
Posts: 1
Comments: 1

Hello

I tried to deploy an Image with Windows 10 build 1903. The master image creation and the deployment were successful. But after the reboot I only get a blinking black cursor. I tried to rebuild the MBR, but after that there is a report saying disk boot failure insert system disk and press enter.
This happens, if I try to deploy only System C:\

If I deploy all partitions (the recovery and the one formatted in FAT32) there is an error 0x000000 (not sure if the number is correct) saying failed to load Windows.

Any help is appreciated. It's quite urgent because the computers Need to roll out by the end of this week.

0 Users found this helpful
Beginner
Posts: 1
Comments: 1

#1

Never mind, I found it out. I had to deploy System C:\ as well as the EFI Partition formatted in FAT 32.

Case closed.

Forum Moderator
Posts: 123
Comments: 4713

#2

Thank you for taking the time to share the outcome, which might be of value for other users!