Skip to main content

Build 1660 is RELEASED

Beginner
Posts: 3
Comments: 4

Contrary to everywhere else you look on the website and of course checking for updates within your Snap Deploy Management console.  A new build has been released, Update 2 (build 1656) is no longer the latest.  Found out today via a Chat Support incident.  Been pulling my hair out trying to get the latest WinPE / ADK to work for PE Image creation.

 

So go to your product download and you'll see the build 1660 available.  Simply download and execute it will perform an in place upgrade.

Beginner
Posts: 3
Comments: 20

Top

Confirmed. Downloading now. I do not see any release notes so I am not sure exactly what has changed?

Beginner
Posts: 1
Comments: 6

Top

Can this be run as a update or do i need to uninstall and reinstall?

 

Beginner
Posts: 3
Comments: 20

Top

@Rick,

I ran the exe and it updated all the Snap Deploy Components and as of now, I have no issues with Snap Deploy.

Forum Member
Posts: 9
Comments: 17

Top

So, after reading the 1660 release notes about the bootable media incorrectly detecting a machine's hardware -

and having a Panasonic CF-53 Toughbook running Windows 10 that is trying to PXE boot into Acronis so I can run the Image Creator on it -

and not being able to boot from the LAN because "PXE-51: No DHCP or proxyDHCP offers were received" --

Is this new build more or less likely than my current 1656 build to make this work?  -- (Or is this problem unrelated?)

More info:  the Intel LAN adapter works fine once Windows is running.

Beginner
Posts: 3
Comments: 20

Top

Colin,

Sounds like an unrelated issue to me. Make sure that your DHCP server has available addresses to give. Also, see if this article helps-

https://support.symantec.com/en_US/article.tech12323.html

 

Try updating the BIOS and retest.

Forum Member
Posts: 9
Comments: 17

Top

Thanks for the quick response.  I don't think it is a DHCP server issue as nothing else I connect has any trouble and the Toughbook LAN adapter connects fine when running Windows but I will check.  As for the BIOS update, I haven't done that.  I updated the LAN driver but checking to see if there is a recent BIOS update available makes sense.

--Sorry to take this thread on a tangent.

Beginner
Posts: 3
Comments: 20

Top

Hmm. I do not use the true PXE process to do my imaging and it works pretty well. Here is how I do it:

Create bootable flash drive with Acronis using WinPE or the default included Linux agent

When creating the flash drive, I specify my imaging server ip address and specify that Acronis agent starts after 10 secs.

Then I go to my imaging server, deploy image, and add machine by MAC address. I retrieve the MAC beforehand using 2 methods:

In the Linux agent, I interrupt agent startup and write down the mac from the network adapter properties.

In WINpe I use the existing command window that opens to run ipconfig /all

 

This may not be the recommended process but it works well and I do not have to worry about driver issues with trying to PXE boot.

Forum Member
Posts: 9
Comments: 17

Top

I updated the BIOS but got the same results unfortunately.  In the interest of getting things done today, I ended up just booting from an Acronis DVD and putting the image on a USB drive.  While less than an ideal workflow, it did get this immediate job done quickly and I can get to other machines now.  Thanks again for the responses.

Beginner
Posts: 6
Comments: 8

Top

HI,

Where can I find the release notes for this build?

Thanks.

 

Forum Hero
Posts: 35
Comments: 6089
mvp

Top
Beginner
Posts: 0
Comments: 8

Top

can someone send me the build 1656? I am Making a windows 10 master image but I can't install the management agent due to firewall issue. I already turned off all my firewall settings. I don't know if the build 1656 can solve this issue for me. Please let me know. Thanks you.

Forum Hero
Posts: 35
Comments: 6089
mvp

Top

I haven't seen the beta links in awhile.  There's a more current official release though if you log into you account and download it from there.

https://forum.acronis.com/forum/acronis-snap-deploy-5/acronis-snap-depl…

and here are the release notes for 1749:   https://www.acronis.com/en-us/support/updates/changes.html?p=31032