Skip to main content

Creating Deployment user name and password rejected.

Thread needs solution
Beginner
Posts: 1
Comments: 2

What has been tried so far must be the simplest setup possible using Snap Deploy 5 (trial).

Two W7/64-bit laptops, one with Snap Deploy 5 installed, the other is the target machine.

A deployment has been created using a TIB image gathered fromt the target laptop.

A boot USB stick has been configured for booting so that the target machine is ready to accept the deployment.

The deployment Wizard goes through all the steps, then asks for a username and password.

Apart from the administrator and guest accounts on the deployment laptop, I am the only account and have administrator rights.

The folder location on the deplyment laptop that contains the TIB image is shared for R/W access for everyone.

Why are my account credentials being rejected?

 

 

0 Users found this helpful
Beginner
Posts: 1
Comments: 2

Additioanl info;

Both laptops are connect via Ehternet through a small network switch.

Both machines are in a workgroup.  Communication between the two machines working fine.

Forum Hero
Posts: 46
Comments: 7185

What is the make model of the system to receive the image - in particular to find the installed NIC type.  The default deployment uses a Linux kernel which may not have have the latest Intecl Nic drivers embedded in it.  There is a versoin 1666 beta that should address this, but I believe the trial version is only good with 1660.  Send a PM to Ekaternia (support engineer) and see if the beta can be used with the license key... if it can, this may be the version needed. 

 

Beginner
Posts: 1
Comments: 2

Thanks, appreciate your help.  Will check tomorrow morning.