Skip to main content

Deploy without server on VM

Beginner
Posts: 1
Comments: 0

Hello,

I am currently a student and I have a project to realize.

I need to deploy an image with acronis snap deploy without server between two VMs, using the file share. I generated the ISO to boot acronis on my second VM. Generated the .tib that I put in my shared folder.

I tried with my physical network (lan.home), Hyper-V, virtualbox and VMware Workstation but I always have trouble accessing the file share.

Sometimes my second VM is not detected, sometimes it is, but is empty.

Between my two VMs with Windows installed, I access without worries sharing, I ping, ...
I tried a lot of manipulations about the configuration of the sharing from Windows, deactivation of the firewall, activation of service, etc ...

I tried to change the network card (s) of my two VMs several times and in several different configurations. Nothing works. Internal network, nat, bridge connection ...

I thought the problem was related to the workgroup or the router at home, so I also mounted a VyOS router but no change.

Is there a procedure or would someone have already experienced this and could help me? If not, ideas?

thank you very much in advance.

Forum Moderator
Posts: 105
Comments: 3872

Hi,

Welcome to Acronis forums! I'd recommend you using a free trial of Acronis Backup 12.5 to accomplish your scenario. Create an .ISO file with the bootable media, boot a target VM from it and recover the image.