Skip to main content

Keeping identical network adapters in deployment

Thread needs solution
Beginner
Posts: 1
Comments: 1

I am using the standalone utility to create an image. It deploys successfully however, the original image has 2 Ethernet NICs. When I deploy, it identifies and sets up the 2 NICs however, they have different names than the original NICs. They also don't have the assigned IP addresses. When I manually set the IP addresses, it says another NIC has that address. However, all viewable NICs do not have that IP address. It is as if the imaging assigned the 2 NICs to invisible NICs. How can I ensure that the NICs are cloned exactly as the original system?

0 Users found this helpful
Forum Moderator
Posts: 110
Comments: 4322

Hello Lenson,

a master image is always created "as is", but when configuring a deployment template you can select what network settings should be used in the deployed system 

You have the options to:

  • Use the network settings of the master system.
     
  • Set up the target machines to obtain IP addresses automatically from a DHCP server.
     
  • Specify a range of static IP addresses, a subnet mask, and a default gateway for the target machines. 

What option have you selected for your deployment?  

Beginner
Posts: 1
Comments: 1

I have tried creating and deploying images with each of those options. In every case the result is the same. 2 NICs are configured but both are DHCP with no IP address. However, when I change the IP address to the correct one in windows control panel, a message is displayed that a NIC already has that address. If I show hidden devices in device manager I can see additional NICs that are hidden. I believe the deployment is creating these hidden NICs for some reason. 

Forum Moderator
Posts: 110
Comments: 4322

Hello Lenson,

thank you for additional details! I haven't found any known issues with a similar description in our internal system. Please contact Acronis support team, so that our engineers can investigate the issue in your environment.