Skip to main content

Missing Deployment Template Options

Beginner
Posts: 1
Comments: 1

I received a new batch of Dell 7470 machines and just finished creating a master image with Snap Deploy 5 (Build 1690).  When I went to create a template for this image, I found I was missing half the options during the creation of the template.  The only options I see are Target Disk Layout, Disk Space Utilization, Settings Preference, Action after Deployment, Network Utilization and Licensing.  I then decided to create a template using an image from a previous build, and all the deployment options were present.  

After recreating the master image, I tested out creating another template with this new image, same result in that I was missing options.  

One thing I noticed with the image is that when I select it during the creation of the master image, it shows the OS type as 'None'.  I am able to log in to the master computer and verify the OS (Windows 10) is NTFS.  In the other templates from previous builds, they show the image's OS type as NTFS.  

I've tried to deploy the template to another machine to see if it would work, but deployment fails around the 10% level.

Any assistance would be greatly appreciated.  Thanks.

 

Forum Star
Posts: 62
Comments: 2377

Top

Hello CrawDaddy,

Welcome to Acronis user forums! I've looked through our internal sources and found a similar issue documented for an older build of Acronis Snap Deploy, where Windows 10 wasn't supported (so it was the root cause). 

When you say

  I then decided to create a template using an image from a previous build, and all the deployment options were present.  

do you mean a previous build of Acronis Snap Deploy or a previous build of Windows 10? In any case, I'd suggest raising a support ticket for this issue to find the exact cause. 

Thank you!

In reply to by Ekaterina Surkova

Beginner
Posts: 1
Comments: 1

Top

Thanks for your reply. It was from a previous build of Snap Deploy (1660) that I had created an image of a Windows 10 machine.   This set of laptops I'm working with are nearly identical from that batch I had last created an image - I believe the processor is the only difference in makeup.

I decided to try using WinPE to create a bootable loader, and was able to successfully create a master image from the laptop.  And when I created the template to use this image, all the options were available.  So I am able to complete the imaging for this batch of laptops.  I will, though, reach out to support to figure out what the issue might be using my original method of imaging.  

Beginner
Posts: 0
Comments: 1

Top

Please note that if you do not see all the options in the Acronis Snap deploy template creating Wizard then chances are that you are using a sysprep'd .tib image. It's smart enough to check and only show the options that apply to that image. Trying selecting a non sysprerp'd image and see if you get all options.

However sysprep capture is a much cleaner option when it comes to capturing and deploying.

I hope this helps

Raj