Skip to main content

Snap Deploy 5 - machines always "Not Ready"

Beginner
Posts: 2
Comments: 2

Hi all.

I am using the trial version of Snap Deploy 5 and can happily deploy images if I get a client to boot from the PXE server. However, what I am after is that ability to deploy to live machines (leave the machines on Friday night and let the deployments happen over the weekend type thing).

I installed the Remote Management client to the machine but in the console the client is sat at "Not Ready"

Checked the client machine and it has the Acronis Remote Agent Service running along with the Scheduler2 service.

Any pointers on why the client machine just sits at "Not Ready" instead of "Online"?

Thanks

Forum Member
Posts: 8
Comments: 42

Not enough info about what you installed (which components and how) - since you said pxe works you should try remote-deploying the Agent on the working machine.

Beginner
Posts: 2
Comments: 2

Forgot to add - this problem went away when I did 2 things:

1. Altered the power / hibernation settings in windows

2. Purchased licenses and upgraded to the latest version of Snap Deploy

Beginner
Posts: 4
Comments: 7

What did u alter hibernation settings to?

I have hiberfil disabled and getting this issue. but i reenabled hiberfil and still getting machines "not ready". Im adding new windows 10 machines and none of them seem to take to the ASD5 Server

 

Im also fully licensed up

Forum Hero
Posts: 36
Comments: 6180

Personally, I'd recommend disabling "fastboot" if using Windows 10 - this prevents the system from fully shutting down and may be hibernating anyway.  On all of my systems with SSD's or NVME drives, I disable fastboot and hibernation, but turning off hibernation with this command:

powercfg -h off

if you want to turn it on later...

powercfg -h on

Beginner
Posts: 0
Comments: 1

I just recently got Snap Deploy 5 trial. I am a computer tech with a public school district. We currently use SCCM but our SCCM server has died on us and has been down for over a month. I have used True Image at home and have made backup images with the bootable USB media. I'm trying Snap Deploy to see if I can reimage machines on the network without booting with the flash drive and restoring from an image I have on a flash drive. So far I'm stuck at Machine Not ready. I found this thread and have tried the suggestions and none have worked. The computer I'm attempting to image as a test is an HP 6300 SFF with Windows 10 Ed installed. The computer is powered on, logged in and on the domain. I have a Dell Precision T3400 that I am using as my deployment server. What else can I do to make the machine that I want to image ready? I can't seem to get this to work. I'm not spending money on a license for a product I can't even get the trial version to work right.

Forum Moderator
Posts: 95
Comments: 3583

Hi! 
Would you mind sharing more details on how you try to boot the target machines into the Agent that will perform deployment? Over the network, by using Acronis PXE Server with the component uploaded to it? Have you followed instructions from Deployment to any ready machines