Skip to main content

Snap Deploy issues / errors with deployment

Thread needs solution
Beginner
Posts: 1
Comments: 0

Goodday,

I made a image of a Windows 10 client with Acronis Snap Deploy build 1749, that is going fine. But when i'd like to restore this or an older image it failed with error message:

Host '10.10.2.54' has failed the deployment.
Additional info:
--------------------
Error code: 1
Module: 52
LineInfo: 6934824D6BD2F6B4
Fields: $module : "osd_server_vs_1749"
Message: Host '10.10.2.54' has failed the deployment.
--------------------
Error code: 1
Module: 51
LineInfo: E3394061D0E3A340
Fields: $module : "osd_server_vs_1749"
Message: Failed to deploy the master image.
--------------------
Error code: 1
Module: 7
LineInfo: CE31472D2102C9F
Fields: $module : "osd_server_vs_1749"
Message: Internal error: write outside of allowed area

So with this error i found a possible solution, described here: https://kb.acronis.com/content/61332
But also trying to put a image on a client machine with 'standalone utility' isnt working. When using the standalone utility, selecting the image from USB disk or network then press "Deploy" and in 1 second it says "Deployment has completed successfully". But it hasn't done anything

After that i've tried updating to build 1755 and 1761

With all these versions i get the error:

Source 'C:\Win10_FINAL_01_02_2019.tib' is unavailable.
Additional info:
--------------------
Error code: 5
Module: 126
LineInfo: 70E26A1BA387E775
Fields: $module : "osd_server_vs_1761"
Message: Source 'C:\Win10_FINAL_01_02_2019.tib' is unavailable.

Also tried to create new bootable media with standalone utility with all the new versions and tried again but also fails as descriped above.

Finally upgraded to version 1808

Now it worked only the first time to roll out the image deployment with PXE. But the second time, and more attempts on other clients are failing with this error:

    Error code: 0x140FA2
    path = "C:\Program Files (x86)\Common Files\Acronis\SnapDeploy\Common\kb_link.dll",
    function = "??0RawInfo@KbLink@@QAE@XZ",
    $module = "patcher_remote_vs_1808"
    Tag: 0x665F1F51CFA70F32
Kan opgegeven procedure niet vinden

    Error code: 0xFFF0
    code = 2.147.942.527 (0x8007007F),
    $module = "patcher_remote_vs_1808"
    Tag: 0xBD28FDBD64EDB8EE

Any ideas how to fix this issue? Thank you in advance!

0 Users found this helpful
Forum Support specialist
Posts: 0
Comments: 1982

Hello Evan,

please check whether all Acronis Snap Deploy 5.0 components have been updated with the latest build.

Looks like you use the bootable media created with the build #1808 but others components are older, the version should be the same.