Skip to main content

Snap Deploy revisited v5.0.1749

Forum Member
Posts: 8
Comments: 42

After one and a half years I tried to test this product again.

Last time I had to abort testing due to various unsolved problems.

Since the product concept is OK in principle I decided to give it an additional try :)

I got the trial program (last version) and manuals and installed Snap Deploy on a W10 (also last version) that is active in a domain. I installed all required components and tried to create an image of an other workstation (also in domain).

I choose "Tools" from the Mangement Console and used the Wizard to install the agent to the other workstation.

I entered the machine name (and the domain name) and also the domain\user + password in the required fields and got :

E004500A Failed to connect....

The remote machine is probably not accessible....

Well -  quite a bad start!

The user was OK, firewall was off... I was able to use mstsc to control the other workstation....

Has somebody any idea what could be the problem ?

Forum Member
Posts: 8
Comments: 42

Top

I would like to add the following details:

1/ If I install the agent manually on the master workstation - I can backuop it and restore the image with no problem.

2/ If I try to use the PXE to boot the workstation into the Agent it times out. Noting is done.
Note that I am able to create the task, I suppose, correctly.

Regards,

MK

Forum Member
Posts: 8
Comments: 42

Top

I created an ISO image of the Agent only, burned it to disk and booted the workstation into it.

With this I was able to restore an image from the server easily. This worked with Linux and also with WinPE.

I created a WinPE win file with the Agent and added it to PXE server. This did not work.

Could itbe  the network is blocking some ports? Where can I see the relevant errors if any?

Forum Member
Posts: 8
Comments: 42

Top

Some notes about the GUI.

1. Whenever a password is entered - there should be an option to reveal the password. This is the norm nowadays.

2. After choosing an option from the home page the user should remember or guess what is the action that is beeng performed. There is no indication on the screen after action start.

3. At the end of an action - there is no summary of the job that was done with all definitions and performance easily visible like in 11.7.

4. There is a dangerous design decision that was taken when restoring more than one volume to a hard disk will overwrite all existing volumes on the disk. It is well documented but still a danger.

5. Selecting a source from the network is awkward: I can paste a path in the UNC form (\\<host name>\path...) but I had to guess the procedure and it is very slow. 

Forum Member
Posts: 8
Comments: 42

Top

And an additional note:

I wrote in the forum about "surprises" that Microsoft is creating for all of us, for example with the new W10 1709 that will be available soon. Those are not surprises any more: Starting with next W10 version we will have a new W10 version with new features every 6 months and that forces all software developer to adapt to this pace.

I suppose QA should consider this situation and be (1) more proactive and (2) faster.

In the past, Acronis had nothing to brag about the response time to various bugs and problems that were reported.

Forum Member
Posts: 8
Comments: 42

Top

Two annoying things to report:

1. When editing an existing template  and after modifying the image to be restored, you get a screen that shows all the details before saving the template. The details shown in this display are not updated (previous values are shown). The good news are: the restore action is correctly performed as intended.

2. During the recovery process, the Deployment Tasks screen on the server correctly shows the correct % in the State column. This is quite equal visually to the green bar that is shown on the Agent screen. The problem is that the Remaing to Completion time is VERY large till the end.  I know this is only an approximate calculation but the discrepancy between the green bar and time is quite large and misleading.

Forum Hero
Posts: 36
Comments: 6118
mvp

Top

All good feedback in my opinion!  Been awhile since I've been in the forums.  I'm in a different office and don't handle deployments anymore so I have not been able to keep up with SD5 to the same extent. I still run it at home on a couple of VM's, but it's not quite the same.  I think Acronis is working to unify a lot of the applicaitons with support/drivers, usability and "look".  HOpefully, we will see more frequent updates to SD with the Windows 10 upgrade paths. They'll probably always be behind, but hopefully at a faster pace!  So far, I'm really impressed with True Image 2018 and hope that SD gets some similar TLC.