Skip to main content

Snap deploy slow deploy speeds.

Thread needs solution
Beginner
Posts: 2
Comments: 2

Hey all,

I am on a full gig-e network, yet I can never get above 10MB/sec when deploying an image to a machine.

 

I am using the latest nic drivers for my intel nic, as well as v3.0 of acronis snap deploy.

Any ideas?  Is this common?  

 

 

0 Users found this helpful
Beginner
Posts: 1
Comments: 10

Have you checked your deploying using multicast or unicast?

Unicast - Deployed to one PC at a time and is quite slow fi deployed to more than one PC.

Multicast - Deploys to many and is faster if you are deploying to more than one.

These options can be set in the templates network settings option

OR

As a general setting:

Go to the management console, click on options on the right hand side and then click on network utilization.

Also if changing the above doesn't work make sure the server is on the same switch as the clients just to see if that is the cause.

Beginner
Posts: 2
Comments: 2

 I checked the settings, and it is set to multicast 15TTL.

Also, the bandwidth throttling is set to 1GB.  (1 gigabit, I take it)

So, it looks to me like all this is fine.

I actually tried plugging a pc into the same switch as the snap deploy server, and the same slow 10MB/s speeds.  I thought for certain that would fix the problem.  Any other ideas?  Does anyone actually get above 10MB/sec?

Beginner
Posts: 1
Comments: 4

This can be caused by your switch. some switches dosent support mulitcasting but it depends on the switch type.

Some switches have management fueatures that needs tweaking. Try using another brand switch to see if this is the case.

Beginner
Posts: 0
Comments: 2

Same problem.

Tried two different brand switches, it's the same problem.
It takes me more than 4hours for a 10 gigs image.

Thanks for your help.

Frequent Poster
Posts: 2
Comments: 843

Hello all,

Let me address this issue.

As Martin noticed correctly, this issue can be caused by any element in your network which does not support multicast mode. Our product supports fast network adapters as well as unicast.

Let's check the following: 

As this thread is started a long ago,  please make sure you use the latest build of the software (3329). We have fixed some issues in it and also added the most recent drivers to the media.

You can download all necessary files from Registered products and downloads section in your account.

If you have not registered your product on our web site yet, we recommend to do it in order to receive free updates.

- Choose Product registration
- Enter the serial number for your Acronis product in the corresponding field.

Please do not forget to update all bootable components!

If you're deploying the PC's from one subnet to another, please make sure that OS Deploy server is installed within one subnet with your target PC's.

Also, please try deploying your image to a single PC and let me know the results. It's necessary to understand whether this issue is depended on network load, or it occurs even when your network is at min load by deploying a single PC.

Additionally to this, you are welcome to ask me any other questions concerning Acronis, and I will assist you further.

Regards,

Beginner
Posts: 2
Comments: 5

I know this thread is a few years old, but i have the EXACT same issue.
using snap build:3501

Multicast goes at 10 MBps per second and never increases over 10. It fluctuates from 9.25-11.5 occasionally but more or less sits at 10. as it images it continually drops from 10MB to 2MB then back up in short burst making for a very long deployment time.

this ONLY happens with Multicast. The Unicast images seem to go as fast as the network and hard drives allow. Using 10k drives ive even seen 70MB a second on an image.

Beginner
Posts: 2
Comments: 4

I just received build 3508 as a fix for not recognizing a Toshiba Portege R700.

I still have yet to test that it works with the portege as I have other pressing matters now.
Creating a master image takes 20-30 minutes which is somewhat long but bearable. When deploying the master image it takes me nearly 4-7 hours for it to complete.

It is nothing on our network as this worked previously with build 3502 (which was given to me to fix the recognition of Dell Optiplex 390's) with no speed issues.

I've nearly had it with this product and their multiple unreleased releases. Money has been paid where is my working product, Acronis?

Beginner
Posts: 0
Comments: 2

I too am seeing excruciatingly slow deployment speeds. I am running Snap Deploy 4 build: 540. Here is my scenario; 10 laptops, set to multicast, on same network as the deployment server = Completion time in 8 hrs!!! There needs to be some response from Acronis to this, or I cannot justify renewing with this product in the future.

Beginner
Posts: 0
Comments: 1

I posted earlier but do not see it ...

We are trying to get Snap Deploy 5 to deploy but have the same slow 10 MBS speed posted by others here

We have a fast network 1GB speed - the server and PC are in the same subnet and same switch - the NICs have current drivers and work fine for everything else including capturing the image using Snap Deploy 5 - we are capturing an image in the lab one PC

We captured a 68GB one partition image off a Lab PC in just 38 minutes which is great - however trying to deploy the same exact image to the same exact PC using the exact same network (everything totally the same) it is taking us 7 hours !!! The speed is no higher than 10 MBS ever - we restarted the deploy process but the speed always drops to 10 MBS.

Again - using everything the same we captured the 68 GB image in only 38 minutes

We need help otherwise we need to look for another imaging solution

Thanks All !

steven.gilmer@unx.uci.edu

.

Beginner
Posts: 1
Comments: 1

i'm afraid i'm going to have to resurrect this thread . Except running Snap deploy 5

awful speeds of 5MB/s max .. when writing to only 1 laptop at a time

All computers are on the same switch / vlan/subnet

Images are stored on a Synology with  4x 1GB link aggregation 

The laptop running the Snap deploy software is on 1 GB , so here is the bottleneck. 

The Laptop getting the image is on 1GB wiring to SSD

I have tried unicast , multicast , messed around with the TTL 

Interestingly when creating an image we are seeing sustained 250 Mps and an image it written in 15 minutes which is acceptable given the limitation of the 1GB on the laptop with the SD5 software on it. but please anyone how do i improve this measly 5MB/Sec write too the laptop 

Forum Moderator
Posts: 200
Comments: 6480

Hello Tim,

sorry to know about the issue! I assume you've already tried the troubleshooting steps from 46445: Acronis Snap Deploy: Troubleshooting Slow Deployment? If yes and the issue still persists, we'd recommend raising a support ticket for investigation, so that our engineers can collect the diagnostic information from your systems and find the root cause for the low speed rate.