Skip to main content

Unable to image SOME dell laptops

Thread needs solution
Beginner
Posts: 1
Comments: 3

We are having trouble imaging some dell laptops, we have been purchasing the dell 7390.  Some of these laptops work when using the bootable USB, others give me the endless deployment loop where it fails instantly.  I dont think its a network driver issue as i am able to see that the laptop is getting an IP address.  Anyone face a similar issue and overcome it?  

 

 

0 Users found this helpful
Beginner
Posts: 1
Comments: 3

It looks to be getting stuck on "Cleaning up target disk number 1"

Support specialist
Posts: 0
Comments: 540

Hello Steve.

Looks like Acronis Bootable Media does not see the target drive. 

In order to see why this happens, we recommend that you collect deployment logs.

Please recreate Acronis Bootable Media and check the box with the option to save the agent’s log to the deployment server (designed primarily for troubleshooting), use this new media to boot the laptop. Then reproduce the deployment. The log will be available on the deployment server in the following folder: %AllUsersProfile%\Application Data\Acronis\DeployServer\AgentsLogs

Please upload these logs on the FTP link that I've sent you in a Private Message.

Otherwise, you can create Acronis WinPE-based bootable media, add target disks drivers there and use it for the deployment.

 

Forum Hero
Posts: 63
Comments: 7720

If this is the default rescue media (Linux) and the drive is pcie NVMe and the bios SATA mode is RAID or RAID-on, the Linux media doesn't have drivers for the RAID configuration.

I would build winpe rescue media using Windows 10 ADK 1809 and see if you can do an offline backup and/or restore with it as a test.

Support specialist
Posts: 0
Comments: 540

Hello Steve,

Bobbo_3C0X1 is right - if your Dell laptops are with an M.2 disk or NVMe drives, then please follow this KB article on how to workaround this.