Skip to main content

Universal Restore not installing drivers

Thread needs solution
Beginner
Posts: 8
Comments: 4

I've built an image for a dell latitude e6440, downloaded the and extracted network drivers and put them in a network share.

Does acronis search sub folders or do I need to point it directly at the folder containing the .inf files?  I've tried both and neither seem to work.

I pointed the deployment at the share and provided the login details but my drivers aren't being installed.

 

 

0 Users found this helpful
Forum Support specialist
Posts: 0
Comments: 1985

Hello Kevin,

Acronis Snap Deploy 5.0 should search for device drivers during the automatic search-and-install procedure in subfolders. 

Please note, if you downloaded the drivers in *.exe, *.cab, *.zip format, you should extract them first. The driver files should have *.inf, *.sys or *.oem extensions.

If the drivers are in proper format but still could not be detected, please collect and share with us the agent's log.

Please recreate Acronis Bootable Media and check the box with the option to save the agent’s log to the deployment server (designed primarily for troubleshooting). Then reproduce the deployment. The log will be available on the deployment server in the following folder: %AllUsersProfile%\Application Data\Acronis\DeployServer\AgentsLogs

I have sent you an FTP link for uploading the log. 

 

 

Beginner
Posts: 8
Comments: 4

Is there a way to save the logs when booting from the PXE server or agent?

 

Beginner
Posts: 8
Comments: 4

Hi, I think I've found the issue, ny trial license has expired. Is there any way I can get an extension to finish evaluating this product?

Forum Support specialist
Posts: 0
Comments: 1985

Hello Kevin,

please contact Acronis Support Team and indicate that you have a technical issue with a trial license and need to prolong it for investigation purposes.