Skip to main content

User-Initiated Agent Restarts Continuously

Thread needs solution
Beginner
Posts: 4
Comments: 4

I am attempting to perform a User-Initiated deployment on a UEFI based ESXi 6.0 VM which worked just fine yesterday morning.  Yesterday afternoon the Template Menu was displaying "Acronis Snap Deploy 5 Agent" for all the template choices rather than the template names.  I uninstalled all the Snap Deploy components via Windows Programs and Features (the Snap Deploy removal tool doesn't seem to remove all the remnants properly), rebooted and reinstalled the components and reconfigured the User-Initiated Deployment in the Management Console.  This resulted in a properly displaying template menu.  Regardless of the template selected or the machine that I am attempting to deploy to the Agent keeps restarting over and over.  I am at a loss for what might be causing this.

0 Users found this helpful
Regular Poster
Posts: 0
Comments: 202

Hello, Yorik

It may occur because the image is inaccessible. To find out what exactly happened, we need Agent and OSD server logs located in C:\ProgramData\Acronis\DeployServer\AgentsLogs and C:\ProgramData\Acronis\DeployServer\Logs

Best regards.

Beginner
Posts: 0
Comments: 1

I am having this same issue. I go to deploy the image , It looks like it's going to work and then perpetually reboots. I grabbed the log files but I'd like to DM them rather than post them if possible.

Support specialist
Posts: 0
Comments: 346

Hello Rick,

welcome to Acronis forums!

I have sent you an FTP link in a Private Message so that you can upload your log files there. To access your private message please click on My account at the top of a forum page and then to Dialogs.

 

 

Support specialist
Posts: 0
Comments: 346

Hello Rick,

the error message in your log message="Failed to resolve the selected disk." indicates that the software was unable to detect the target disk for deployment. 

This could be due to the previously raised error message="No Acronis Snap Deploy for PC - Deployment License - thus, please check at first, whether you have a spare license for deployment operation.

If everything is OK with this license but the issue still remains, please recreate this logs and upload the freshly created ones plus system information collected under Acronis Bootable Media:

please recreate Acronis Bootable Media and check the box with the option to save the agent’s log to the deployment server (designed primarily for troubleshooting). Then reproduce the deployment with this media. The log will be available on the deployment server in the following folder: %AllUsersProfile%\Application Data\Acronis\DeployServer\AgentsLogs. Please upload them to the same FTP link.