Skip to main content

Creating Bootable Media - SimpleDisk is readonly

Thread needs solution
Beginner
Posts: 2
Comments: 8

** I initially posted all of this in the wrong forum thread, so I am going to try and copy/paste most of it here

 

Hello,

 

We had a USB bootable media that was made a few years ago; however, recently the USB stick became corrupt/unreadable.

I attempted to create another one, but at the last part of the creation process I receive the error:
 

E00100406:

A removable storage I/O error

Error code: 0x100406

$module = "media_builder_vs_1808"

Tag: 0x23A580C4B3E5C9C5

I/O object 'SimpleDisk' is readonly.

Error code: 0x100402

$module = "media_builder_vs_1808"

Tag: 0x23A580C4B3E5C88B

 

I have tried various USB drives all formatted in FAT32. None of the drives are read only. I have also tried to instead create an ISO file and then take that ISO file and use a tool such as Rufus to create a bootable media; however, Rufus says the ISO file is either non-bootable or it uses a boot or compression method that is not supported by Rufus.

 

Any help with this would be greatly appreciated!

 

 

--------------------

Steve had suggested I do the following, and I have done the below:
 

Kenny, welcome to these public User Forums.

I would suggest using the following procedure to prepare your USB drive media:

diskpart
list disk   (to identify USB drive, i.e. 1)
select disk 1
clean
create partition primary
active
format fs=fat32 quick
assign
exit

Please ensure that you identify the correct USB drive before using the clean command - it won't ask for any confirmation and will do as promised!

What size of USB drive are you using here?  Minimum size is 2GB and Max should be 32GB if working with USB sticks / flash drives.  A USB HDD can be larger but is a waste of drive space to use any larger for a FAT32 rescue media partition.

Beyond the above, if you have multiple USB ports, then try a different port, ideally use one which is directly connected to the motherboard.

--------------------

 

Steve, thank you for the prompt reply.

 

I have completed the formatting using the steps you outlined. I also made sure to use a USB port that is directly connected to the motherboard.

The original USB we had was a 128GB USB stick; however the new one I am currently trying to use is a 32GB SanDisk.

After using the above steps you mentioned, I tried to create the bootable media and again received the same exact error. Does the error information I provided in the original post give any insight to what could be causing this?

 

Thank you

------------------------

 

 

 

0 Users found this helpful
Forum Moderator
Posts: 200
Comments: 6480

Hello Kenny,

checked the thread - looks like you've already tried all troubleshooting steps we might suggest in such a case. At this point, I'd recommend raising a support ticket for investigation, so that our engineers can involve the RnD. Probably the last thing to try - if you have access to some other machine, try creating a bootable USB from there, just to localize the issue.