Skip to main content

Snap Deploy in air gapped system - cannot create template

Thread needs solution
Beginner
Posts: 1
Comments: 0

This installation is in an air gapped / classified network. Snap Deploy 5 was working fine (I had this in place at the inception of this new air gapped network, maybe worked as group policy wasn't fully incorporated at that time), had to upgrade to v6 in order to install new licenses. Since that time I cannot use the product, I cannot save a template. I can go through the motions but when I click save, nothing is saved. I've tried to remove v6 and install v5, but that is now showing the same issues. I've installed this on a new system and the issue is the same. Does anyone with an environment such as this have any idea what to do in order to use this product? I'm assuming at this time that this is due to the Group Polices that we have in place in this environment. I've had an open ticket for weeks but support is still unsure what's happening as well.

Any help would be greatly appreciated.

Jim

0 Users found this helpful
Acronis Support
Posts: 0
Comments: 237

Dear Jim Maguire,
Sorry for the delay in response.
In order to help you we would recommend to contact our support Customer Service and Support (acronis.com)