Skip to main content

Applications Will Not Run

Thread needs solution
Beginner
Posts: 1
Comments: 2

I am currently trying to deploy an image with instructions to run certain setup.exe files that have been stored on the C drive of the image. I've tried pointing directly to the .exe, and have also tried the solution linked below:

https://kb.acronis.com/content/25194

^(photos 2 & 3) this says to point to the command line (cmd.exe) and put the file path of the executable you want to run under "parameters"

Neither seems to work. The machine we're deploying to either craps out immediately when I start the deployment, or it successfully images the machine but gets stuck on a post-boot/pre-desktop screen (Windows wallpaper) with an Acronis window saying "the system is being configured in accordance with the specified deployment options...." - I've let it sit at this screen for over an hour and it never continues.

Any ideas? Perhaps I'm missing something or have the parameters wrong. Even when I do a hard reboot when it gets stuck on the "windows wallpaper/Acronis 'system is configuring' window" screen nothing happens when I finally get to the Windows desktop

0 Users found this helpful